The Die is Cast / Infinite Loading


#21

"unrealone- I can vouch that in decades of being a gamer Ican count on one (maybe both) hands how many developers have shown the level of commitment that Warhorse are giving.

Suggesting they are mute; when all they are doing is 24hr a day / around the clock continued effort; is very unfair.

Say what you want, sure this is apparently a free public forum (it isn’t - it is the devs homespace for their beloved product), and reporting issues respectfully helps everyone.
Iam glad you have brought this to everyones attention- but making out like a studio that is so busy working on their product rather than hanging out in forums TALKING… Ireckon you would crucify them either way…
How about we acknowledge their actions so far… mistake (x1), followed by right course of action, right course of action, right course of action…
admittedly some of their subsequent blunders via patching are hard to swallow, but in context… the game has only been out a month… and a lot of work has been shown on this product in that time. (Icannot think of many other studios, unless a paid for subscription game, that offer this level of service). Ihear the argument @but they released to soon/they owe us this@ and that argument will only hold for so long…
At which point do we give them the green light based on how much determined effort they have continued to give.
Lets show some respect for that…
Heck if you are a games industry vet who appealed to them during developement and they ignored handy suggestions from you, and then missed your previously identified errors, then Iwould agree wholeheartedly with you about the position they are in right now…
From what I am seeing- Iwould seriously consider Warhorse one of the best new developers around. Teething issues aside… Ibeleive this product, within six months, will shit all over Skyrim at the six month mark (prior to hearthfire and many community mods arrived too).

This game will prove a solid title. Just look at how much our threads are filled with requests for small things to be remedied that help with the immersion.
Immersive real world games are a hard genre to do. Open world games doubly so.
This ambitious project is definately on task.

Good work and well done WH


#22

So I found a fix for the issue at least this worked for me. So after you did the monastery quest you I’m guess all of you guys got the daily routine popups after words? If you did you need to load back and complete the quest in a way that they don’t pop up, for me I killed a different novice and it completed the daily routine quest which after progressing further proved to be the cause for the loading screen bug as it played out properly this time. Hope this helps some of you.


#23

This also worked for me. it seems that the daily routine is what is causing the issue. i was able to load back to a save from just after meeting the bandits in the church. From there i snuck into the monastery and killed pious without ever becoming an acolyte. After that i did not run into the load screen issue.


#24

Really? Lol.


#25

Hm. If that’s related to this bug, this is how i played the monastery quest: After a few days there without much progress I decided to kill Lucas, which directly made all quests related to the monastery fail, and spawn a million guards. Spend a week in jail, and then continued the quest.

I’d rather not go back as I did quite some things in between going to the fort and the monastery quest, so i’ll still hope they fix this.


#26

I have the same problem, devs please fix it! I want to finish your game


#27

Same bug, 40h Gametime in the shitters now. Half of it was trying to fix all sorts of bugs. But this one is just gamebreaking. I love this Game and it plays so nicely when everything works, but at this piont it is just sad to see the Game being released as a full price, finished Produkt. It is a late Beta build at best and not even close to finished. I wont by any other games at releas from Warhorse in the future.


#28

reload the Monastery quest and kill antonius, recover the die from the corpse and go to vrinik. It’s work.


#29

I did exactly that and it caused the bug. I redid the whole Monastery quest and helped antonius. That fixed it.


#30

У меня такая же проблема!
I have the same problem!


#31

So, repeat the monastery quest :slight_smile: via UP


#32

I fix this guys:

This is all about the f*cking monestery quest. Guys just try to kick you out from monastery. For example dont follow your daily works and if someone ask you what are you doing here just tell him fuck off. After that they will kick you from monastery. Later that day in the evening go monastery (you have to open the gate but its very hard level to lockpick) and kill antonious take the item from him. And follow quest guys. You dont get endless load screen anymore.


#33

I have the same problem. After escaping from the mercenary camp, the game keeps loading.
I am on version 1.3.3 on a pc.
This is the second time I play the missions. The first time, I didn’t have any problems. I solved the Monk quest the same way, I lockpicked some doors and killed pious.


#34

I love you guys for sharing this solution!

I’ll try it out


#35

yeah that worked thanks!


#36

Can confirm. Redoing monastery to the point where daily reminders were gone (required killing Antonius and fleeing from guards) fixed the loading problem.


#37

Same problem here. Infinite loading screen at the end of the Die is Cast quest. Re-doing the Monastery quest right now and killing Antonius to see if it fixes anything. I’ll let u know.


#38

К кому идти?
To whom to go?


#39

I should clarify that simply choosing to kill Antonius is not what fixed it for me - I did that the first time as well. It was getting rid of the recurring (go pray, go eat) reminders. The first time, I killed him so sneakily that it was as though the monastery didn’t know and I kept being reminded. Second time, I killed him quite publicly, had the guards after me and the monastery (go eat) reminders disappeared. THAT seems to have been what fixed it as I was still getting those reminders during the infinite loading screen.


#40

I have the same probleme so I can’t play -_- I’m on PC plz correct bug and suppr Turish language