Weapon not hitting


#41

Bra this is not cool I feel like I got rip off! My guy is like a ghost I can not land anything but with the bow!!! Xbox one X and the naps do not save anymore!


#42

Just had this problem on Xbox - can confirm that earlier suggestion of force-quit and reload has resolved the issue. No stripping or training was necessary for me.


#43

Also occured to me right after error CE-34878-0. Get rid of it with saving after taking everything off. Turs out you just can’t save when wielding a bow…


#45

I am ready to attempt a 5th play-through of this game, and I’m going to record it. I want everybody to be able to see the current state of this game, because dealing with the bugs one at a time is extremely ineffective. There’s just way too many, way too often. Outside of running the required hardware specifications, and drivers, is there anything else I should make sure I have to be able to complete the game without issues? I don’t run mods, I don’t even use the HD sound/textures. I’m just running the game stock. I don’t want to spend hours doing this, only for somebody to say “you should have tried this”. Hardware, Drivers, no mods… can anybody think of anything else? I am on a mission now. Enough of this already. It’s basically fraud to continue selling a game to people in the state it’s currently in. At least unethical. It’s not like they don’t know about this stuff.


#46

It’s not patched yet…


#47

Still having the same issue.


#48

Are you guys locked on to enemies when attacking? If you are not locked on then you won’t hit them.
In regards to enemies getting hit but taking no damage, remember they follow the same rules as you. You need to drain their stamina, they won’t take any or much damage if they have stamina, depending on how armored they are.

Never had this issue so I don’t know for sure, if one of these apply to you then it is not a bug.


#49

It’s a known bug. They even supposedly patched it with the last patch, you know, the one saying Runt was shy about attacking?


#50

Completely different issue. This thread is talking about players not being able to hit enemies.


#52

Found this bug too. Hope It Will patch soon


#53

In most of my playthroughs, rarely used bow, and didnt have this issue. Then I realized I could just shoot Cumans and bandits with bow a few times for a kill vs spending 15-20 min sword fighting them. The drawback was getting my armor destroyed as they will come at you while you shoot them. So I tried to go back to using my sword, it sparks when I hit them but does no damage. Even reposites do nothing. I spent a half hour sword fighting 3 bandits, did no damage. Maybe a correlation between over using the bow and non existant sword damage?