Armor can't be put on

No armor can be put on, not even a shirt. The problem is not about weapons. I used to play the game before and I didn’t have this problem. Reinstallation doesn’t work and I have not found a similar problem anywhere on the forum.
Please help.

Sorry for my English.

You made sure, that you are…

. 1) not in battle
.2) have the right clothes (e.g.: you can’t put on a dress)?

I can’t wear anything. Ever since the beginning of the game.

Are you on PC and play as Henry?
Do you use or have you used any MODs?

I don’t have any mods but I found out why I can’t wear any armor. I can wear shoes (ladies’) and dresses and that means the game thinks I’m a woman or something. Don’t know how to fix it?

That´s weird!
Have you tried to start a new game now? Do you have the same problem?
Can you post a save? Just to test if the save is corrupted.

Something must be wrong.
If the save is okay,… maybe you must reinstall the game because some data/files are damaged.

Yes, I tried reinstall as well as when I started a new game. It didn’t help :frowning: I got it through Steam and I tried the integrity of the game. Everything seems to be fine.

1 Like

Interesting. Do you have a savegame for us? I would like to create a Ticket in our Bug-Tracking system.
Does it happen when starting a new game? Is it only in the save? Do you have more information for us? When did it happen the first time?