Crashes after 10 mintues of gameplay on 1.8.1 (PC)|Being investigated by WH, please scroll to the bottom of the thread

#1

About 60 hours in, 30.5 hours on current save.
Didn’t have any major problems before, Just today started getting hard crashes to desktop(and stutter on loadscreens) which occur about 10 minutes after the game is loaded.

Also, it might be just correlation but it seems that it started happening at some point between finishing ‘At your service, my lady’(the shirt disappeared as well lol) and taking ‘Interlopers’.

PC Specs -
Ryzen 5 1600
GTX 1070
16GB HyperX Fury at 3000Mhz
No overclocks, no recent changes in hardware config, temps are nominal.

Have all DLCs bought and installed

Attached log file, and latest log file from backup folder

KCD Build(0) 09 Feb 19 (03 31 02).log (11.5 KB)
kcd.log (11.2 KB)

attributes file converted to txt from xml:
attributes.txt (2.4 KB)

Can’t upload the savefile(file not authorized). and txt will be too big. Any suggestion on decent cloudsharing services(beside dropbox)?

4 Likes
Ginger in a pickle - Reporting to Radzig Crashes the game
Crash to desktop mysterious ways
#2

Yeah same here, I’m on xbox one x though. But it sounds similar, game just crashes to dashboard every 5 to 10 minutes.

#3

Same on PS4 Pro with the latest patch.

#4

So I did some further testing. I have reloaded earlier save(~28h mark) and was able to play for couple hours before game started crashing again.

So it looks like it starts freaking out when current playthrough hits 30 hours mark - no matter what I do, which quests I take and where I go. Tried all sorts of changes to settings as well to no avail

#5

same here unfortunately. was hoping to complete the game this time around but yet again i am unable to progress because of crashing! sadly reinstalling didn’t fix it or any other method; now i wait patiently for a fix, i am able to play BoB dlc tho, aslong as i dont touch the two dialogs about all that glisters/the kings silver

#6

That seems to be all to similar to my case, I’ve exactly 33 hours played on Steam and it KEEPS CRASHING now for seemingly no reason. I thought it has something to do with a certain quest objective, but it ended up being completely random.

EDIT: I just checked time played on the save in-game, it’s exactly 24.1 hours. So a bit under 30.

#7

I’m having the same issue. My hour count on the infected save is 27.2. Game was running completely fine and I’d literally not had a single CTD before this most recent update.

#8

Hey guys, everyone who responded so far with similar issues. Did any of you complete “In God’s hands” quest on the infected save(the one in the monastery in Sasau)? Just a wild guess but it seems to me that crashes\stutters on savegame load started right after I’ve done it and several hours later - these random crashes at 5-10 minute mark

#9

Mine seems tied into the The King’s Silver/ All that Glisters quests. I completed those very shortly after experiencing the invisible leather boot issue. (not sure if that thing is related) And another guy put up a post about getting the issue after completing the dialog to start those two quests.

#10

I didn’t even come close to those yet. I’ve just started playing couple weeks ago. Loved it so much that on release ob BoB i bought all the DLC, didn’t have any issues until Thursday and on Friday evening these problems started

#11

Yeah mine are tied to All things glister & The King’s Silver. i did manage to get around the intial crashing by reverting to an earlier save during pestilence and getting the King’s silver quest from Sir radzig before i cure the prisoner, which i get as far as the first cutscene inside the mines before it crashes. or i get as far as travelling to rattay after talking to Ulrich during all that glisters before it crashes.

#12

That’s not it then. Maybe related, as symptoms look similar but might be caused by different things. Oh well. Guess I’ll start the new game. Damn shame, I really was enjoying the game and was looking forward to play this weekend.

#13

I’m crashing on game load.
The weird thing is, I was playing normally for days, and was in the middle of a ~8h gaming session when it crashed. just finished building the forge in Pribyslavitz then It ctd’d for the first time. Loaded back in, crashed 2 minutes in. Loaded back in, crashed 30 seconds in.
Now I can’t even load the game, the windows crash report says the faulty module is “WHGame.DLL”
Disabled all mods just to make sure but it’s the same. I really hope my savegame is not f*cked because this is not the first time that would be the issue. When KCD came out a new patch rendered my save unplayable, couldn’t even finish the game. Decided to give the devs some time, one year later I start my second playthrough, and halfway through the game this happens. I love this game to bits but if this is a save breaking bug I won’t be assed for a third time that’s for sure.

edit: my gametime on the save that’s crashing is around 45 hours.

#14

Same here, many people are having the same issue so I dont think it´s hardware related. In my case it started happening arround 35 hs in the save after the patch. After a crash i try to load the save again and it struggles to do so, even making the game non responsive, after a while it finally responds and loads, but it´s only minutes before another crash. What´s more sometimes when i save the game by saving and exiting to check if i can solve the problem that way or simply to save before i crash again; when i open the game again and losad, it wont even do that and instantly crash so i have to erase that save.
BTW: i have no mods and havent modified any settings of the game.

Hope someone comes up with a fix soon…

#15

Anyone have a way around this, so I can play for more than 10 minutes? I tried loading up older saves (takes like 5 minutes to load now) still crashed. I’ve got 50 hrs played if that matters…

#16

That’s exactly what I’ve been doing and getting the same results you’re getting. I’m on xbox one though.

#17

I just bought the game a few days ago (Steam), my save’s only 7.4 hours, but I seem to be having the same issue. The first crash was an hour or so into play, and then the game crashed when i hit the same spot after a reload, but now I can play for about 5 to 10 minutes before it crashes.

#18

No crashes here after updating to 1.8.1 today and playing for 4 hours straight. However, I have noticed that waiting/sleeping/jail time can be excessively long. Like for instance, I served 10 days in jail for murder, the last hour took over 2 mins to finish. I thought the game was going to crash but it didnt. My specs are more than enough to play KCD, and I have the game installed to an SSD, so I’m not sure what the delay is. I wasnt running anything heavy in the background except Windows sitting idle on the desktop. I have also noticed that the game feels just a tad bit more sluggish in general, even though my settings havent changed. I do have all the DLC as well as a handful of mods, temporarily removing the mods gave pretty much the same results. The delays don’t happen everytime, but often enough to be annoying. I get an average of 60FPS at 1080P with all settings on very high, motion blur off.

#19

AnonVendetta, how many hours do you have on the save file you are playing on? If you don’t mind me asking.

#20

Same here on xbox one x since yesterday evening. Game Time 3d 20h.