No random encounters


and if you add “wh_pl_randomeventscooldownsenabled 1” ?


It should mean the random events exist but there’s a cooldown after each one so it’d reduce the likelihood of them happening.


i started a new character when i finished my 2nd play through it started in the middle of my 2nd play through about a week ago. then 1.3 came out and it was still happening. so on my new 3rd toon i did the whole intro and a couple of the starting quests when u get to rattay . its still happening on my new toon. i think once it happens, it breaks the whole game .


Also, I believe the Missing wayfarers picked every mushroom in Bohemia before they left.


I also restarted a fresh playthrough after 1.3 came out and the game is unplayable with no one to fight. I play for 20 mins and get bored and do something else with my time. Nothing to do with mods or broken quests for me, the patch straight up borked random encouters and I don’t see any responses from the devs here on their official forums…

Luckily we have some friendly users helping each other out.

Thanks for the work around Hornet! I will give it a try.


let us know if it works


I have wh_pl_randomeventscooldownsenabled 1 and there is no cooldown the events continues lets say in few seconds of travelling there is another encounter

I guess that wh_pl_randomeventsdebug is to just debug the events. It is just common sense but I guess that if there are no random events you type wh_pl_randomeventsdebug 1 and right after that you switch it to 0


wh_pl_randomeventscooldownsenabled 1 + debug and it should work again


It has to work. you have to download restricted console variables unlocker and then type the codes to your cfg.


So what I would do if I was you. - first check if you have on or off cooldown so type wh_pl_randomeventscooldonwsenabled just to see your default settings.

(I think I had it on 1 by default and so you should have. I had the encounters I basically increase them by typing 1 to basechancerunoffset.)

Then debug -
wh_pl_random eventsdebug 1 and switch to 0 right after that (why leave it on 1 for debug right?)

then wh_pl_randomeventbasechancerunoffset 1 or 0 ( the whole option is -1/0/1)
I set it to 1 so the amount of encounters increase -1 is probably decrease a lot


wow this might be the thing that returns me to the game. Will check it out and report!


yes you can type it into your cfg


Nothing works for me, no matter what I type in…It’s so frustrating


Have you hex edited the dll correctly?


I’ve used the restricted console variables unlocker mod which has the hex edited dll and I’ve copied the commands in my user.cfg but still no random encounters.


Thanks for sharing all this Hornet, but the steam only ver. hasn’t worked for me either. There’s so much else that’s been pooched with 1.3 anyway that waiting for another patch is all I can do… Sadly.


Issue with 1.3 native playline still remain even with the consol commandes.
(might actually just rasie the pre 1.3 playlines encounter chances back up to how it was before 1.3)

PS: I have tried to take the first auto save of a pre-1.3 playline and tried to go up to rattay but no random encounter (same as full new 1.3 playline)

Would be nice to get an official answer on this (eta for fix would be the best but at least this problem being visible to dev would be a first step)


Still nothing


Same here. Even using Roads are Dangerous doesn’t seem to work.


It’s not compatible with 1.3 more enemies is working though: