No random encounters


#124

Seems I spoke too soon. After starting a new playline, I left the mill and walked south to a point I’d been ambushed before and was pleasantly surprised to find a broken cart and debris blocking the road… Got attacked by two raggedy arse bandits. Walked north of the mill and got attacked by a drunk bard or some such.
My lines in user.cfg are: wh_pl_randomeventsdebug=0
wh_pl_randomeventscooldownsenabled=1
wh_pl_randomeventbasechancerunoffset=1
Of course having +exec user.cfg in steams launch options.
Thanks again, Hornet for sharing this info. Now to find out what happened to all the fkn mushrooms…


#126

Is that +exec user.cfg thing something i need to do? If so, how do i do it?


#127

In steam, right click kingdom come. Go to properties. Select set launch options. and type in +exec user.cfg, click ok. P.s. no comma after user.cfg


#128

It may be worth noting, I had to start a new playline for this to work as it did nothing yesterday…


#129

I just tried to use an older save from before the newest update 1.3.1 and voilà, random encounters are back.


#130

Yes, I have the same experience, but if i started a new game in 1.3. there are no encounters. Any idea?


#131

Tried. It doesn’t work.


#132

Hmmm. There are a couple things I did differently this time… For example I didn’t spam the herbalism thing in Skalitz prior to the attack. Also didn’t pick the lock and steal armor in talmberg. Just swiped whatever bows and weapons weren’t locked up, took Olena and jumped off the bridge. I really can’t see how that would make a difference, though.


#133

Did you hex edit the dll yourself or download the one from Nexus?


#134

To be honest, it became confusing to understand what should be done. I tried to make sense out of both Hornet’s and yours comments but I can’t sort it out. :sweat_smile:

I did this

and it didn’t work. Should I add the same lines to whgame.dll as well?


#135

No the lines only want to be in the user.cfg like this:

wh_pl_randomeventsdebug 1
wh_pl_randomeventscooldownsenabled 0
wh_pl_randomeventbasechancerunoffset 1

Is this your first time using a user.cfg? You also need to either load it manually when you launch the game, or set Steam to launch it for you in the shortcut properties.

Hex editing the dll is a little more complicated, do you have Skype or Facebook messenger or something? You could send me your dll and I could hex edit it for you.


#136

Sent you a PM :slight_smile:


#137

Well, iv’e tried everything. Deleted my save folder then started a new game and still no random encounters. I tried the mod, confirmed it worked using the cloud speed as suggested. I entered the commands and assigned the variables you listed and still nothing.I walking from one side of the map to the other several times to make sure. The update is great with fixing quests and performance issues, but this is a real bummer. One of my favorite features of the game and it’s gone completely! I don’t mind the bug here and there, I find it amusing. But losing these took a huge chunk out of the experience.


#138

Try using an older save from beofre the newest update. It fixed it for me.


#139

I tried it. Didn’t work. Went berserk and almost killed everyone in Rattay. IRL.


#140

I don’t get it.
Do I have to create an user.cfg my own or can I edit the excisting one. And if so where do I find it?
And what do I have to wirte into the user.cfg except the commands for more encounters etc.?


#141

There is a save file mod on nexus called ‘A great start in rattay Mill’. Try using that save file.


#142

doesnt work for me, also!

Tried older save - Encounters for me!
Tried DLL from Nexus with User.cfg - No Encounters for me
Tried the Rattay Save from Nexus - No Encounters also…Furthermore fast travelling is buggy with this save!


#143

So I wrote my own user.cfg now and told Steam to start it with.
I wrote wh_pl_showfirecursor 1 into the user.cfg to know if it’s working and it does show me the dot while taking out the bow but still no encounters for me.

Is a new game neccesary that this will work?


#144

You’ve edited your DLL to make the necessary change?

You can try this save game of mine which is confirmed to have working encounters: https://drive.google.com/open?id=1ADjyaB_HhSxy-C51Htf027ujmRvns53L