Patch 1.3 Released now!


#207

It was there. Thank you very much!


#208

Pre-patch was subject to abuse. Doubt the whole of Rattay had 500k Gr back then. Post-patch appears a mean spirited cap as grinding is still enabled. Balance is needed. Limiting respawns and grinding until milestones have been reached is one way.


#209

You’re welcome!


#210

hmmmm… WTF.

can’t max out view distance (vegitation etc.) anymore. it calculates for a bit, but after looking into the settings it’s back to medium settings again. any idea?
tells me something about future hardware while switching to ultra…!?
it worked before 1.3
i want it back to 1.25.

thats a general problem with games that MUST be updated to be playable. it can be changed to the good or to the bad.

how about an updated version to “a brave new world”? lets say with a more positive vibe to please the crowd (wich would also please the shareholders).


#211

Talk to him. He was still in the stocks for me too, but talking to him finished the quest (after patching).


#213

With the new patch can you still 1-3 shot plate mail npcs?

This patch will conflict with Immersive Balance I think and it’s a mod I can’t live with out, unless this patch fixed combat. If not , I’ll not patch my game till later or until Immersive Balance next version is released for current patch.


#214

arrows should do 0-very very low damage to plate, stupid as hell you can bow and arrow a guy in full plate


#215

4 Guards inside one spot this not fixed… at least not in Ledetcho… Its now possible to find Charlatan in Ledecko?


#216

It is not a bug, I had the same problem, some very hard could open, some not. Today I reached lvl 13ish and finally opened even those I couldn’t before. It’s just about practice :slight_smile: I was so happy today :smiley:


#217

Still strange handle messages, i trying to gain much money as possible, im very greedy and henry is saying - satisfied? - WTF

Most important is that crashing is fixed, at least for my moment in game progress… There are still minor bugs, like stolen items in main stash, which are not marked as stolen, until there are in you inventory, but i could live with that…

  • Stupid overeating from pots is still there.
  • 2 of 2 tested - bugged quest now working - Nightigales and Vagabond - he is saying that i could sell seal elsewhere to miller, but minimally peshek dont care…
  • Was quest items with weight >0 like Ulrichs documents, Letter from vranik a Engravers documents still cannot be removed from inventory…
  • Ne Henries shout on horse sounds like someone trying to kill him
  • Still sasau villagers reputation - 0, i dont know why… Some explanatory stat is needed…
  • Fast travel still cant be canceled.
  • Something wrong still with weight calculation in inventory i had 125 pound after fast travel before i have 105, maybe perk which is decreasing armor weight is not working well
  • Repair kits now have much less weight
  • Weight of herbs is still stupid…
  • Got 1 hard crash in Sasau again, its probematic place and save cannot be loaded - So corruption is still there…
  • Monastery quest is still active… im week away…
  • When game crash, gamma in windows is broken… Nvidia lastest drivers, Windows 7.

#218

Worst thing on 1.3 version is the strange screaming which Henry do every time I want to sprint with horse and also when I’m getting off the horse. I really hate it.


#219

It’ll be very easy to find the sound file and remove it, there’s already been mods to get rid of certain sounds eg “It’s Henru” or “Put that sword away”…


#220

Patch 1.3 will auto-install in 50 minutes for me on Steam. I’m in Seattle, WA. United States


#221

Personally, I like the new ‘Yah!’ sound. It really isn’t a scream, and it isn’t strange. When someone wants to make a horse go faster, they make the same ‘yah!’ sound, in any language. What’s the problem?


#222

that’s quite slow. Took less than 10 mins here in Manchester UK. 200Mbps.


#223

I just lost 1 hour of playtime because save corruption is still there - well done Warhorse, well done… Maybe i patch 1.7 it would work…
i re-tested it same result, monastery worst part of game, so something, hit wait circle, do something hit wait circle and these military policie monks with infra vision…
Whole Monastery and Sasau area is most broken is whole game, most broken quest is here or from here. Its half-baked.


#224

Trying hard to fix it :grin:


#225

Pretty decent patch thx warhorse. Least we know performance is next up.


#226

Gotta find something to whine about when everything else gets fixed


#227

legendary support. anything less than 1 gb is a hotfix. new industry standard. warhose leads the way again :smiley: