Patch 1.5 Feedback Thread


#181

True. But in times gone by they believed a lot of weird stuff, for example that you should blow smoke up a person rectum to save them from drowning.


#182

XBox One:
I galloped through Rattay with no problem, and am thinking I probably pushed my XB to its limit.
Yes there we some noticeable pop-ins, but I noticed them in all the games I’ve played, especially with distance scenery.
I have an issue, or should I say dislike, of the intermittent strange sound during gallop.
Every 8 or 10 clops just sounds odd, unnatural.
Completely different sound from other clops and louder too, which makes it annoying.
And for heavens sake, don’t add any armor sounds echoing in our helmets, though adding some realistic sounds when one sits on a commode might be humorous.
Or would that be too immersive?
You people are doing a great job and I can’t wait for the DLCs!


#183

But then you haven’t tried it, have you?
How would you know it doesn’t work?
Maybe The type of smoke would be an important factor?


#184

My personal opinion of consoles is that the manufacturers have given us very little control of the consoles we supposedly own.
The XBox One wants to be everything to everyone, but like FaceBook it’s watching everything you do.
Consoles were good in the past for gamers, but have out lived their usefulness to gamers.
If one is a die hard gamer, one builds one’s own PC which one can have much more control over, which includes playing privately off line.


#185

I play on low settings now but missing heads are still there, FPS is around 60. I can not finish quest with caught Cuman. And my torch is flickering during ride on a horse so much it is irritating.


#186

XBox One:
At alchemy table in Rattay.
Read “poison”.
Mixed poison successfully.
Mixed same poison 6 or 7 times.
Checked inventory to see how many I have.
“Inventory” shield only one visible. Others have blank grainy looking shield with no name.
Tried to (right) toggle from “All” to “Weapons”. I can see all folder labels, but can’t toggle either direction.
I hear the audible click when trying to toggle.
Made more poison potions.
Exited Alchemy.
Checked “Inventory”.
All was well.

At Rattay’s Tailor Merchant.
Tailor standing in front of crafting table, bent over an invisible table and smoothing out invisible material.
Crafting table is visible behind him.
Didn’t find what I needed and left.
Graphic problem only.


#187

Bird in Hand bug.
Planted the cages as required.
When I went to check on them I only found two, both empty.
The “B” cage icon could not be seen in the area, but was indicated to be back in Rattay at the Quest giver.
“B” icon seems to be located in the Quest Giver’s house, but house empty.
Inside the house “B” icon seems to be outside of house wall.
Looked everywhere in the area possible to see. Could not find missing cage.
Help!


#188

This bug should be fixed with version 1.5.
Have you tried to place one cage (stay there), wait one hour(time shift), get the (full) cage…and go one with the next?


#189

EVEN with a Fresh Game from the Beggining! The Update has NOW CREATED an HUD BUG with this Update! The right side Buttons for the Game controller do not say the “RIGHT” things anymore, (D pad Up/Down) (Buttons/a=select? b=something else?) problem now is the BUTTONS do not OPEN/ENTER?CANCEL so you cannot OPEN/ENTER anything at all? To correct this you MUST Save&Quit, but this does NOT fix the problem, Just “Delays” the thing for a time, Until the Controller Settings get “MIXED UP” again for another Save/Quit to reset the Controller again…(real annoying but) Fix Please, Games Kinda NO FUN now, and don’t want to play it like this at all?) (sigh)


#190

This is uncanny to all the stuff microsoft did to make pc forza worse than the console version.

Kept changing direct x input settings that had been in play for decades.
All they have to do is force oc to be ‘too hard’ to make work and gamers have a 50/50 chance of picking an xbox over a playstation when they move to console gaming…

Im a world where microshaft didnt actually pull these stunts I would 100% put this in the game developers lap.

Being a scientist and looking at observable facts it appears that microsoft are doing a few things to make this game have a harder time… and supporting a forced update pc platform where microsoft can react overnight is the real bugbear.

I truly hope it is just related to fullscreen/borderless bug and that that bug isnt related to windows enforced ‘game mode’ (it kinda stopped being defeatable and just mucks with software negatively in 98% (made up stat) of situations).

As of 1.4.2/3 I have seen a tonne of interface issues and unfocused primary controller locating issues.
(I too have had keyboard settings replace my xbox controllers inputs onscreen etc).

Please I hope this is devs errors (easily remedied permanently) vs mickey$oft doing their thing to force console sales (nets them vastly more money from games licensing/peripherals/and xbox live subsriptions) than letting PC be a gaming platform.

Hence why all m $ titles are direct x 12 to make use of texture feature which can make their shared ram xbox being able to run smooth whilst $800 video cards judder and stutter… forget SLI and widescreen etc. Game mode can easily dispatch these features!

Conspiracy theorist who rants .02$

Likley worth as much…


#191

Couldn’t be more happy with 1.5. Nearly everything is fixed including better responsiveness of inputs and that. Sometimes when I return to the xbox on Always On mode, I can’t resume my game I have to wait for the game to load each time!


#192

Those who have no problems, did you reinstall it, cause I did not, I have bugs. Though my last hour yesterday, people had their heads on shoulders. It’s possibly better for me.


#193

Vitamins and Redbull … modern alchemical equivalents with illusory (limited to no) health bar effects

Cynical side of me takes alchemy as an excuse to put flowers all over the map in KCD


#194

I haven’t played vanilla KC:D in quite awhile until now and unfortunately because of the patch scheduling a lot of gameplay mods over at Nexus have become obsolete and haven’t been updated for 2-3 months now. Current versions of mods conflict with the current patch, so this is my assessment of the game as of 1.5…

  • Enemies need to be braver and AI seems pretty rough still. I didn’t realize how the AI is extremely cowardly because I was playing with Immersive Balance mod, and Ultimate Realism which made enemies extremely aggressive and less likely to run. Enemies run away way too much, I literally grazed a guy at level 6 with Capons bow (Bow skill level 4) - he’s in plate gear and he loses his shit and runs away, lulz. Fix the AI! A elite enemy in plate with a group of friends all shouldn’t’ scurry away when I shoot a few arrows at them it’s a 1 v 5 situation lol.

  • Performance seems to be a lot better in the current version, although I wish I could run at higher settings. I was told prior to game release I should run the game on Ultra, but I have to run on highish settings and tweak a few things so I don’t dip below 35fps in Rattay.

  • Are random encounters broke again? Run into bandits from time to time, but on a brand new game where I have 8+ hours of gameplay I haven’t seen Wayfarers yet.

  • The Tailor merchant in Rattay sometimes bugs out and doesn’t go to work. Anyone else having this issue?

  • No economy balancing yet? Would really like to see the economy be more strict towards the player. Still easy to aquire gear, or maybe it’s just I’m that good at the game? Ultimate Realism mod really nerfed the hell out of sell prices and increased item/repair prices significantly – made the game way more difficult. Can we expect economy and combat challenge in Hardcore mode?

Really all the feed back I have so far…


#195

So I just got to the cutscene where Henry meets the guy who stole his sword, and the game crashed right after it :frowning:


#196

What is up with the new Gamma setting?
The option to adjust the brightness from the graphics menu is gone!
Now the image is too dark and I cant get to change the Gamma. Even by changing it directly on the XML file and marking it as read only the game still looks very dark. Impossible to see anything at night and looks like a clouded day at noon with no clouds in the sky.
And what is up with the new sharpness setting? Find It Very distracting, specially at night illuminated objects. Is It possible to change these settings back to what they were before patch 1.5?


#197

must be your graphics card


#198

There was a bug/problem with the NVIDIA setting. The game and the driver settings worked not “together”…
Looks like the solution was to cut the in game setting.


#199

If this is really what the devs did than this is anything but a solution. At least I could adjust within the game. Now I cant see s**t at night.


#200

XBox One:
Getting attacked almost every time on “Fast Travel” and killed…:v:
No frame stutter after 90 hours of play. Excellent!

Annoyance.
Miller in Rattay walks through my horse, as do guards in Rattay.
People should move over when they see a rider coming. Not sure of the common practice in 1400s Europe or today, but it would seem these people are just being assholes, unless you approach the, from behind.
But if people walk through my horse, it’s a good sign they don’t see it.
People bump into Henry and yell at him in the shops. Like he is invisible!

Like to see in next patch.

Like more interaction with Teresa, especially talking, but more sex would be excellent.
Maybe have her wake Henry during the middle of the night for a booty call and vise versa.
Right now it’s like her and Henry were never lovers. Henry hates the cold shoulder, after he put so much into that relationship. He has half a mind to just kill this cold b/t(h!

Bath houses with services 24 hours. Who ever heard of a whorehouse having regular business hours?
Where do the drunks suppose to go after the bars close? Denny’s? That’s a 24 hour diner here in the US.
That goes for Inns too!
Let us knock on the door, please.

I’d like to see the sideways motion one sees when riding a horse slowed down, and a return to center screen more gradual. There is much more up and down motion riding a horse. Henry’s eyeballs don’t have to be locked to the horse’s head. Does it?