Report Bugs Here Please!



Great reply - and yet, the game is SO OPEN ENDED that there are probably several more ways to overcome this quest.

Please think outside the box before throwing in the towel and demanding a refund. You are missing out.


Great game, just beat it. Look forward to DLC and possibly sequels. Some bugs. 1. Cupon and several other NPCs when following for quests go off the pathway and walk straight into walls and such. 2. lots of horses stuck on things… they can be called and thus removed from obstacles they are stuck on but its an annoyance. 3. Queen of sheeba quest, some of the locations of the shards, even under proper quest compliance fail to deliver, mostly Rattay, are absent. 4. you know this one, Flying alchemist! both in the monastery and the one hut. 5. The hurbalist mission in Siege, i had the proper potions and number according to other players, but the quest did not allow me to advance to succeed.

So thats mostly it. I play on PC. its solid and majestic, some slow load times, but great. If a patch fixes these, i will be more than ready to jump in again.


I’m sure somebody mentioned this already, but in the quest from the vagabond in Rattay i have him stuck in the pillor and i can’t give him the object he told me to steal. Is this going to be fixed?


I have Kingdom Come: Deliverance for the PS4.

As part of the Viper’s Nest quest, I’ve been told to report to Sir Divish for reinforcements before the big battle.

But when I enter Talmberg, the guards immediately attack me. I cannot surrender and am killed every time I tried to go into the city.

I had run away from the guards during the prologue, when I was tasked with burying my parents.

Is there something I can do to make the guards stop attacking me on-sight? Will this be addressed in the upcoming PS4 patch?

I want to continue playing the game, but this has basically stopped me from progressing any farther. Please help. Thank you.


You did bang his missus after all… maybe he found out :rofl:

On a serious note though, sounds like a reputation issue. Are you able to surrender to the guards? What’s your reputation with Talmberg currently?


#1. In the quest “Sport of Kings” when you win the race Zora says she will give you the best saddle as a prize, then i never get the saddle.

#2. After finishing “Pestilence” will the horses in the stable ever respawn, or is that stable and those horses out of the game now?

Thank you


I also had both of these things happen


I have the same problem. He has never left neuhof and i’m also up to the battle with runt and feel like i missed a whole bunch of the game


I really don’t know if this is a bug or working as intended: If wiped out all cuman camps before taking on the Quest “Masquerade” and know this quest sends me to this camps to loot cuman gear and the leader helmets. Cuman gear is no problem, i can get around that but i have a hard time finding those Helmets.


Hey! Amazing game, however full of quest bugs, which is extremely frustrating.

In Uzhitz after getting drunk with the priest, the balif and alehouse maid are stuck in one spot, cant talk to either only pick pocket. They stay in the same spot day and night.

In the quest Bird in the Hand the last bird I tried to get makes the cage dissapear, I noticed it is a pretty common bug.

In the chain quest A Woman Scorned, the last part where i have to steal the key. I did pickpocket her , saved and after loading my save the quest glitched out, now I have the key but the quest flags its still on her. So its broken.


Well we should be getting 1.2.5 update in which it should be fix it but I don’t know when it’s coming to Xbox ps4 already got it I think.


This has to be my favourite game breaking bug yet. I chuckled at this. :slight_smile:


If you get in Problems in a city the guards will let you pay for it, then you automaticly leave the fight


Not sure it was reported yet or not. but in combat moving backwards sometimes the character attempts to climb trees if you’re fighting in an are with a lot of trees. It’s a little annoying when you swing and don;t hit because you’re 30 feet up all the sudden.


Hi Guys! Does anyone else have Problems with the rain? I think everything was fine, till I ended the Theresa Quest and the Storm was starting. Now, from Time to Time the Rain falls in a very bad solution, almost without Rendering, in White shredded strings from the sky. A newstart sometimes fix this, but not always.! I Play in Ultra solution with an Ryzen 1600x, Radeon RX 580 8G and 8 Gb RAM 20180220015922_1|690x388



After new patch a main character start flying when i wanna create a potion in alchemy lab.


After the mainquest “The Hunt Begins” is completed. the next mainquest does not start, right after talking to Jakub. I tried reloading to previous saves, but still not starting. It supposed to start “ginger in a pickle”.


I’m having a glitch where the map barely loads in or isnt textured and houses are just floating doors and objects with no floors, walls, or roofs. PS4


I’ve emailed the bug I’m experiencing, just curious if anyone else has had one similar to mine. Anytime I run or sprint there is a crackling sound (think crackle like a campfire). I also hear it when Henry is talking to people in dialogue. When I walk, sneak, or ride my horse I don’t hear the noise. I’ve looked all over the internet and no one else seems to have this specific sound issue.

**Update: I discovered it only makes this sound when armor is equipped. If I only wear non-armor then the sound is not there.


It is called texture popin, its not a bug just shitty performance.