Report Bugs Here Please!


i tried an old save npt far from this point, spent maybe 40 minutes getting there again and this is the same, the key remains in my inventory flagged as stolen, i continue with my main gamesave and will see…

I noticed the key in my inventory many hours of gameplay later, won’t restart and loose dozen of hours progression in game at this point.

There is so many things wrong with the game, waiting four years for such unfinished product is a shame really…


Same here. It has never changed. No matter how many days pass. Now I have the useless cooper ring and don’t know what to do with it. Besides that I can’t learn or train pickpocketing either.


Yeah it really sucks.

However I did eventually find a workaround on that one.
But it did take me half a day to do so.


Lockpicking is way too hard on ps4. I cant open the miller training chest near Rattay, which is on (EASY) its super HARD , im not an expert piano player in real life !!


(PS4) Is there any way to get past the never-ending loading screen after a save. I am stuck at a point where I can load an old save game or “Continue”, but once I save after getting back in game I get the never-ending loading screen. So, basically I am stuck at this point and can no longer progress in the game. All the bugs, and glitches aside–I was enjoying the game, but it is seriously broken!



I tell you about my regrettable problems encountered in the game and a video showing a bug that I meet for the 5th time in game, it is that when I launch a quest or pursue one, the environment (character, objects, …) remain fixed and impossible to interact with them except for a few exceptions (doors, horse, pickpocketing, chests) I can even hit them without it reacts (proof in the video), this is only one of the many bug that I encounter unfortunately …

I also have a frequent problem, that is to say that when I want to save with schnaps of saviors (That I own) freez game and / or not save, problem that I have to redo the virtual all the things made during my last gaming sessions …

In addition, I also encounter graphic problems (blurred images, non-existent floor but possible to walk on, invisible swords)

And also I do not know if this is normal or not, but I meet very regularly see loads before dialogues, before opening a chest, after a quick trip … And this can take for much of the loadings about a minute.
Also when I run the game, the opening credits telling the story normally occur but after that two rather long loads occur.

All this makes that my game becomes more and more unplayable and you have to know that it happens since the update 1.03 (I play on ps4) and before I did not meet any of these problems besides the graphics what has occurrence is not very embarrassing.

Here is the link of the video:

Know that I put it in private and only you can see it, I do not wish to taint the reputation of this game which is still a masterpiece and I understand that like any other game it may be that bugs appear.

Thank you for taking into consideration my problems and finding a solution if possible.

Thomas (Cobrien)

P.S: Sorry for my english



I tamper with the game and try to find the problem or solution.

Problem solved, the quest “who throws the first stone” had a problem at the end, Zmola and leshek was buguer and the guards did not accompany me and do not stop and the backup always starts like that and no matter what I did the game planted as on the videos. (The second video starts after killing Zmola and to make the quick trip and thus inform the Lord divish at talmberg)

I did two things to solve the problem, I do not know which is the solution, maybe both.

First I lowered the resolution in ps4 systems (1080p -> 780p)

Secondly I deleted the last backup and redo the quest.

Since everything works, the quests, the wait after each action does not intervene anymore … ect …

Thank you for taking the time to read me, I hope have been useful.


Main Quest bugs
Hey, can someone help me? I dunno whats going on.

  1. Olena is out of my range:

  2. In Sazava o bought in hostinec my own room and its locked. There is no option for lockpick or open

  3. In quest where i should help Johanka in Sazava Klášter, the captain of guards i dont know his name - i paid him for better support of Skalic refugees, hee took money and did nothing. And after that i didnt have there any options like talk or rob him. And he was only sleeping and eating, didnt go out anymore.


i found this Alchemy Fligth Bug on this alchemy station
Platform: PC Ver 1.2

Also, the “Atomic Countdown Underclock” crash is getting super annoying.


i found that using the bath house also saves the game and is considerable cheaper than the saviour schnapps


Main quests aren’t appearing on the map, even after restart and verification of game cache.


i had the same the bug went away as soon as i started and finished the quest


Hi I would like to report 3 bugs I have currently came across on xbox one. Firstly in starting a new game the second time around I could not chat to characters or interact with objects as the “A” button was greyed out and wouldn’t work. Secondly when pick pocketing the miller. accidently pressing the map button causes the whole game to freeze and need a restart. Thirdly I had a situation with the miller where he said he would teach me how to pick pocket but then there was no option to pick pocket the miller after speaking to him the 2nd time to start the mission.


Help! I can’t sleep… it won’t even give me the animation of sitting at all? How can this be fixed? I’m on Xbox and I can’t continue the game without someone helping me


(I DID already email this to the support address, however for the sake of others, and to get potential feedback or workaround suggestions, I am posting this here as well.)

Hello and thank you for a great game!

I have a new bug to report.

While the game running with my character idling (I was having a side conversation with my family and not currently “playing” the game, but my game was running), suddenly I get a black screen with a Fatal Error.

JobManager: Atomic counter underflow


I was unable to find anything online regarding this bug associated with Kingdom Come: Deliverance, however there were some mentions of this bug affecting another game, Sniper Ghost Warrior 3, which was eventually fixed with a patch - although I did not see any mention of what caused the bug, or what the fix was, or any workaround people were using while they waited for a fix.

I am curious if this error has anything to do with me recently changing the launch options of the game to include “-heapsize 2097152” in order to accommodate the 16GB of RAM on my PC (which did seem to eliminate the last traces of stuttering I had experienced).

If I get this error a second time, I might try removing the heapsize argument, or lowering it to “-heapsize 1572864” for 12GB of RAM.

Thank you and please let me know if you need additional info!


Did you alter your launch options for the game, specifically, did you change the heapsize?


Welcome to the intended consequences of a game leaning toward a simulation where you are not always given all the information you need, nor do you always know what someone else is going to do or if they will wait forever for you.

Assume everything is progressing in real time and do not try to get started on too many quests at the same time or you might end up pissing some people off and missing out on the rewards - JUST like in real life!

Adopt this mindset, and you will have a lot of fun with the game.



Everytime i complete “i’d like to learn combos” or “master strikes” from Bernard, my longsword “piercer” dissapears.


Whats ur point? Sleeping is totally free, the thing with saviour schnapps is that you can save game where ever you are in the map. Goin to bath house is same as you go to sleep, you have to travel to save point lmao.