Report Bugs Here Please!


#222

Hi Tobi and WH-Team, I found a unlimited loading bug in the main story.

It’s at the Mission to find the Redhead “Rotschopf”. I am that far that I located him at the lumber man “Köhler” and found the 2 Bandits. Instead of facing them alone I took a ride back to the Captain and reported that. After he said I should show him the way to them and the dialogue ends, it loads and loads and loads with a black screen and the animated loading symbol at the right bottom corner.

Unfortunately I had to close the game, start it again and load an old save point at the lumber mans “Köhler”.

I also want to ask, why does the game has to load in and out of the dialogues? Mostly it takes 2-3 seconds but sometimes even over 15 seconds…


#223

Hi. First of all I like to say it is a great game and I enjoy it a lot. These bugs are the annoying factor though, as I’m sure you are well aware. My report is for the Cherchez la Femme quest. After I got Nicholas to sign confession and come back to Hanekin Hare a cutscene starts where me and Hanekin Hare travel to Talmberg to meet up with Lord Divish. Cutscenes go all like they should, but after when it should go from cutscene to reactive (my answer to Lord Divish’s question) it just stops at the loading screen and wont do anything and at the same time it tells me that I failed the quest Cherchez la Femme. I waited for over 30 min for it to do something but nothing happened. Tried to do it again 4 times and every single time it does the same, goes well until Divish ask me if I want to be a master huntsman and after that nothing happens.

Thank you for your reply in advance.


#224

I have to add that this bug is replicable and that I still hear background noises from the game. I mean people are speaking, armor is clinking, it is night and the crickets chirp. This means the game itself could go on, but the loading screen isn’t toggling off.


#225

I am playing on PC and for some reason, I cannot save in beds when I sleep and can’t click the Save Game button. I have to manually drink Saviour Schnapps, but its incredibly annoying. How can I fix this?


#226

Yeah, most people open new threads like in a compulsive way LOL, thanks for your work.

Thanks for your answers too, I searched first on forum, before posting, particular results not found or not clear, sorry for the inconvenience.

All clear now, but horse Olenna one (or horse in general), seems a real bug to me: so horse-related bug

On Prologue: On Talmberg before you “escape” to bury your parents you have the optional objective of “take Olenna, your horse”, first walkthrough I took the horse, only when I escape the objective is completed (good)

On second walkthrough, I escape without Olenna, but, before that, I take the horse to the front gate of Talmberg, I cannot access horse inventory during prologue (I presume, by design, ok…), in this walkthrough, I take the horse to the front fate, but I escaped on foot, the optional objective is failed (ok, good)

then i make some progress in the game, (great game BTW) :wink:

When I travel after some quests, to reach the horse seller, near Uzhitz, I go to Talmberg first, my surprise? (Olenna, the horse was where I took “her”, on the front gate, I can take “her”, but horse inventory tab is grey (shadow, locked) I cannot enter in horse inventory, same for others robbed horses, so is this a bug?, because seems weird.

Now, I will test, if buying a new horse from Uzhitz, implies it unlocks and shows “horse inventory”, but I think this is a bug, or something (not by design).

In addition to this, after I took the horse to escape from Skallitz, and after the prologue, it seems whistle is not working for any horse, so it is related to previous, I cannot access to inventory in any horse either.


#227

Hi everyone!
Here are some bugs I’ve encountered during my first playthrough. This is a copy of the mail I’ve send to Warhorse support team, I putting it there in case someone else has experienced those bug too.
Zmola problem is the most important to me as I’m stuck in the mainquest due to it.
I reported on the bug tracker the Zmola bug, Urban bug and A Bird in Hand bug.

-In the Monastery I gave Urban the Guard a relic (Saintly Remains quest) he asked me to put back in place right after. I forgot to do it so a while after I go back to the Monastery, he called me thief and attacked me. Problem is he was invicible, and I too. I had my health in zéro, bleed out and all, but the fight continued until he just stopped and walk away, giving common dialogue lines. I couldn’t restore my health in any ways, and everytime I reload saves he attacked me and the bug happened (I didn’t however tried to reload before giving him the relic…). The only way I’ve found was to sneak during night and assassinate the poor bastard. Otherwise Urban tunred me into a walking bleeding zombie!

-Still in the monastery, when I’ve followed the sidequest given by sir Davish (House of God), at the end the countermaster assistant, Zmola, was missing in the mill as well as Lashek. But anyway the quest updated and was succesfully completed.

-Still about Zmola, I did House of God before continuing the mainquest (way before the first Siege) but now I’m stuck in the mainquest because when investigating the quicksilver problem in the Monastery ( All that Glitters), I’m supposed to ask the countermaster about the quicksilver, and he told me to ask his assistant. Problem is Zmola is not here due to previous quest. So I guess the quest from sir Davish was not entirely completed, and the assistant was not “marked” as dealt with.?.. Or does making House of God prior to All that Glitters break the game?

-During my hunt of the nightingales for the huntmaster (A Bird in the Hand…), I’ve managed to capture two of them, but everytime I try to catch the third, the cage disapears. The marker is set on its location, the nightingale is no more heard, but the cage is missing, and the quest cannot be completed…

-When doing an archery contest, sometimes one or both opponents won’t shoot their arrows, leaving me no choice but moving out and be disqualified.

-Sometimes when fighting I can’t look or tunr right, for a few minutes. Also sometimes I can’t stop running (occurs two or three time, always in combat situation, and one time in the archery duel with Capron). Sometimes while not overload I can’t run. If I reload save this does not occur anymore.

-Those bugs occurs very rarely: Henry falling from the sky when starting a conversation (but not dying), horse stuck mid jump for few seconds when jumping over a fence or bushes, language localisation (I play with voices in english and text in french), voiceover mixed up (for example cpt Bernard while training speaking in german or czech, I’m not talking about cursings though which I suppose are ment to be immersive czech cursings), dialogue options without any result (most of the time with the random encounter around a corpse on the road, accusing of killing him/her don’t do anything), falling of the horse when riding without explanation (stamina full, no obstacles), shooting animals without killing them don’t mak them flee (they stay in place like nothing happened)

-And like many other I have a lot of freezing animation or movments, long loadings, and textures loading slowly (most of the time in the Monastery), clipping issues, weird looking necks (seems all torned up in the back). Also sometimes NPCs don’t render properly for a few seconds, missing heads or wearing wrong clothes. I don’t know for the last part if this is to be reported or linked to my old PC configuration…

-Also, when I wear the Warhorse helmet, and during the cutscenes, Henry don’t wear it but still have the circular piece of tissue on top of the helmet appearing, giving him a weird angel look (see screenshot). Not important, and quite funny, but still a bug I guess…


#228

Bug Report: Main Quest: Transition from The Hunt Begins and Ginger in a Pickle.

After completing The Hunt Beings, the new step in the quest doesn’t activate. After discovering that Ginger is missing and that the coal-makers may know where he is, the Captain tells me to investigate on my own; however, at this point no one related to these 2 quests will speak to me about it. The Captain offers to train me, the widow at the stables offers to sell me a horse, everyone else simply will not speak to me. Thus I am stuck with only the Revenge main quest open and no way to progress.


#229

Make sure you aren’t crouched, it won’t let you do these actions if you are.


#230

Hunter’s gloves are considered plate armour by the game. The description says quite clearly that they are “soft deerskin gloves”, yet equipping them cancels the “light armour” buff.


#231

Cooking poached meat removes its “stolen” status.


#232

Fine saddle has 1 durability, and rapidly breaks.


#233

Hola, actualmente estoy jugando Kingsdom come deliverance en PS4 y quisiera añadir una LARGA lista de bugs que voy encontrando según voy avanzando en el juego.
(Ya los he reportado en el email de support, pero quisiera exponerlos también por aquí)

  1. Caballos que desaparecen; llegado cierto momento, decidí comprar otro caballo, en este caso, el corcel árabe de nivel 5 (no recuerdo su nombre) y tras jugar un rato varias misiones el juego se cerro sin motivo, repetí la misión otra vez, pero esta vez al silbar, el caballo no viene, lo he buscado y no aparece, así que decidí ir a venderlo y comprar otro, a mi sorpresa, cuando decido comprar otro caballo de nivel 1(por si era un bug que no permitiera aparecer al caballo, cosa que si se solucionó) me cobran 550$ y al intercambiarlo por el que ya tenia me cobran 590$, por cambiar un caballo de nv5 por otro de nv1 me cobran mas! absurdo. Por favor, solucionen esto, es muy molesto no poder usar el caballo.

  2. Caballos petrificados, tras haber vendido el caballo de nvl 5 volví a comprar otro esta vez de nivel 4, todo iba perfecto hasta que de repente en un viaje rápido me atacan, y al terminar ese evento mi caballo no se mueve!! no hace nada, se queda como una estatua. Te permite hacer viaje rápido pero al volver a la pantalla de manejo del caballo sigue sin funcionar, de verdad, es muy molesto tener que estar cargando una y otra vez la partida por estas cosas y me parece vergonzoso que haya salido un juego que no esta pulido ni al 70%…

  3. Bugs visuales; En ciertas ocasiones he visto bugs visuales bastante molestos, como por ejemplo ver en el cielo un borrón enorme como si un npj estuviera siendo estirado hasta el infinito.

  4. Bugs de ropa; Cuando equipas a Henry con todo lo necesario en armadura y encima de ello le pones un jubón se transparenta la armadura, no esta bien ajustada la ropa junto con la armadura.

  5. Frames; Los frames son horribles cuando entras en una ciudad… entiendo que debe cargar mucha información, pero por dios… me a crasheado el juego varias veces por esto…

En definitiva… he pagado 63€ por un juego que no esta ni muchísimo menos terminado… entiendo que sea una comunidad etc… pero no podéis sacar un juego con una cantidad infinita de bugs… cada 10 minutos encuentras uno nuevo… y bugs tan molestos como lo de los caballos es algo inaceptable que hacen que la experiencia dentro del juego sea horrible. Por ahora no voy a jugar más hasta ver una actualización que corrija todo esto, ya que me esta estropeando la experiencia sobre este juego, que promete muchísimo, pero aun esta MUY VERDE, y muy lejos de ser una experiencia agradable.

Gracias y espero ser de ayuda con mi información.


#234

Quest Markers And Quest Tipsters In the bottom Right Hand Corner Of Map I recently Got the Perk Cartographer and it shows all Markers and Locations And A’lot of my side quest and quest tipsters are going to a location that is not accessible due to the End of the Map


#235

When the main quest The Hunt Begins completes it does not start the next main quest Ginger in a Pickle.

I can not continue the main quest of the game. Please help!

-BC


#236

After completing “The Hunt Begins”, the “Ginger in a Pickle” quest does not automatically trigger.


#237

When doing an archery contest, sometimes one or both opponents won’t shoot their arrows, leaving me no choice but moving out and be disqualified.


#238

Going from “Questions and Answers” to “All that Glisters” failed. I turned the quest (questions and answers) in to Radzig at the lookout, and he told me to go hunt down the merchant but it did not update my quest log. It is still telling me to talk to the captive bandit, there are no new dialog options with anybody, and I cannot proceed with the main quest.


#239

PS4
Seems to be an issue with the save game, but;
After saving in Teresa’s House, she stands between door and ladder and I can’t go out through the door. Button to open the door (X) does not display. She is always walking against the ladder without doing something.
Save game broken!!


#240

Hey guys. I am playing on Xbox One, and I have a problem here. At some moment (not sure exactly when) I became kind of immortal: my energy and satiety is always 100 (even when waiting or traveling), and health fills back to 100% after every enemy’s attack. The only way I was able to die is to jump off the monastery roof. This breaks the whole game process for me as I can go like a tank and kill everyone on my way without even thinking about survival part. Restarting the game does not help, as well as all my saves are broken now too. Any ideas how to fix it and what it the reason of it? Thanks


#241

What a mess, please report it.