Report Bugs Here Please!


This is what nighthawk potions are for.


Green-Eyed Monster:
If I decide that things went too far and decline to do 3rd task, quest doesn’t cancel, leaving be unresolved.

I can not talk with peasant again.
And more, I can steal from the peasant quest items from the fist two tasks, and after that this items stay in my inventory forever.


I don’t get money after bringing the proofs of killing the bandits. Also I don’t get money for their ears. I just get another quest to kill new bandits. I’ve collected a lot of ears but can’t get the money for those!


I’ve noticed when talking with cpt Bernard that there is two dialogue options “Bandit camp is destroyed” and “I’ve got some trophies”, but when doing “camp destroyed” first, the trophie dialogue option is no more. So I always select the trophie option before reporting the camp’s destruction, just to be sure.
On the other hand, in my playthrough, I can have this work given by cpt Bernard, but I heard sir Robert do the same for Cumans, but never had the dialogue thus far…


The QUEST GINGER IN A PICKLE has been repaired!


if this has been posted and fixed already, sorry but im not trawling through 240 odd comments to find it.

I just bought the game a couple of hours ago and it finished installing. Steelseries engine, nvidia drivers and audio drivers are up to date and i cant think of anything else.

When i started the game, the screen was black (i just thought that was due to it being none responsive) but when i pressed esc the cutscene skip icons in the bottom right appeared and after skipping it went to the normal home screen. The first big thing i noticed was that there wasn’t any sound, i tried the audio troubleshooting and all it came up with was ‘generic audio device’.
This kind of thing has happened before for other games so i thought i would just power through it and started a new game. The same black screen happened for the opening cutscene and i had to skip to get to where you talk to your mother. This lead to another big issue, the facial animations didnt happen. The subtitles appeared but the mother didnt move her lips, just bobbled her head every-so-often.
Finally, while the cursor appeared on the screen, moved about, but when i moused over the ‘character creation’ options, they weren’t highlighted and i could only move along the list using the arrow keys.

Now, my laptop aint a bad’un (ge62 6qf apache pro) and ive been looking forward to playing this so any help would be really, really appreciated.

p.s. Im not the most tech savvy, so if i need to do anything particularly technical, additional instructions may be required


Okay my issue with the counter master assistant seems to be gone after the recent patch as a new assistant appeared. I’m not saying he was made for, haha, but I swear he wasn’t there before, as I spoke to everyone in the moanastery, this npc wasn’t here. So anyway, that issue is gone, I can continue to play the game.
However I’ve encountered more clipping bugs since the last patch, and part of clothing on npc were gone too, leaving them naked (really creepy for those who encountered this bug), but reloading seems to get things back in order. I don’t know, the Monastery area seems pretty messed up to me… This is where the majority of graphical bugs occurs in my play…



I am experiencing a bug inside the monastery, which makes the game unplayable at this point.
I was just accepted to become a novice but only after a few seconds inside the monastery a monk confronts me saying I would have a weapon on me. I don’t have anything accepted the robe, the shoes, two keys and the book.


The monestary quest to join the monks and find and kill pious is very buggy with game saves. Ive played this quest three times and three times it does the same thing. After a while through the quest it will tell you that it saved the game either through sleeping or savior schnapps but that game data does not appear in the pause menu. If you die during this it will exit you to the main menu telling you that the file was corrupt forcing you to load the last time it actually saved. Sometimes the saves you load back to are still glitched and the game wont save after it already saved forcing me to test each save from newest back to see where I can continue playing from. Plz help I have 110 hours plus all the hours from bugs and dying not accounted for in the game data time stamp and love the game so far but this is making me paranoid about saving the game.


Cant acces my bed In the Local tavern of uzhitz… It fall of the stairs all the time… Olso the tavern keepers In rattay dosent give u the option to rent a bed. …Olson u cant kill many chikens mostly those Who have more Black color…


Community managers aren’t reading these.


So i defeated ulrich in a duel, and to make sure he couldnt attack me i looted his sword when he surrendered, the issue is i cant give his sword back and he wont loot another one, so all he does is buggs out and runs in circles around me! he seems swordless forever now!


Following quests were bugged for me:

  • Masquerade: Olena is gone, can’t talk to her
  • A Bird in the Hand: game freezes in the dialogue when I try to return the traps
  • Rob the Rich, Give to the Poor: Vagabond is locked in the pillory now. Can’t give him the item I stole
  • Green-Eyed Monster: Told the guy that I didn’t want to continue with his quest. The quest never updated and says I should talk to him. I can’t.
  • In the Cloister: I already finished the main story but this quest never got updated/marked as failed

Already sent an e-mail.



PC v1.22 & v1.25

*I’m experiencing the following issues:
*I can’t talk to anyone
*I can’t open doors
*I can’t eat from the pots

I can how ever still ride my horse even though it’s very hard to get the graphics showing.
So the bug is probably about detecting the objects for the “Use” method (press key ‘E’), because the “Press ‘E’ to Talk/Eat/Open/Close Door” never shows up on anything but the horse.

I have tried:
*The latest nvidia drivers
*The drivers before
*Several resolutions and settings (multiple combinations of 3440x1440, 2560x1440, 1920x1080, Windowed, Full Screen)

I’ve actually played 22 hours, with very few major bugs, and I feel that this started gradually occuring
the further in the game I got (maybe started around getting into Uzhitz storywise contacting the Scribe), and now I can’t play it any further.
I still haven’t had a single crash, nor load freeze, even though a lot of minor issues and “A bird in the hand” where my 3rd trap disappeared/vanished only to show up at the first location trap location when the bird was cought.

Anyone else having problems with the “Use ‘E’” function?



already emailed just decided to see if you guys had a solution
Have put 70+ hours into the game. No issue with combat until today. I logged on to play and I am unable to draw any primary melee weapons. I noticed this when I had become engaged in combat and was only able to run away and draw my bow. Upon further testing I am unable to draw any melee weapons in or out of combat. Great game but this is obviously game breaking. I am currently playing on Xbox one if you guys have a fix I’d be grateful.


So, Im 35 hours into the game. I completed the “Ginger in a pickle” Quest and instead of talking to Captain Bernard as the Quest said, I Saw Radzig first and wanted to talk to him, as I did, I told him the full story about Ginger and the bandit Lubosh who hides in Uzhitz. Then afterwards, the game saves and I cant talk to Radzig anymore, while the mission “Mysterious Ways” became a failed mission somehow and Bernard didnt have any dialouge except training me in various combat techniques. So, I talked to Radzig instead of Bernard and that made me fail the next mission? Anyways, I went to Uzhitz several Times and did the Side Quests “The Horse That Bolted” and “Playing with the Devil”, both had no bugs of what I recall but I couldnt talk to any of the villagers about Lubosh as many others can, I could talk to the Bailif but his only dialouge was about the Priest who could wield a sword apparently. There was No cutscene near Lubosh Cottage but inside his Cottage there was a Body and the interact Button didnt work except for opening Doors and robbing stuff, couldnt inspect or anything. Yeah.


Perhaps they are, doesn’t mean they have respond. I’ve already explained what this thread is for. In any case report any bugs here directly to Warhorse to make sure they see it.


Whenever i speak to the Tailor in Rattay he tells me to get lost and demands 210G before he will trade with me. even if i pay it and then get repairs then instantly talk to him to trade again he will do the same again


Once in rattay a guard tryed to “see” if had stolen goods, but I started a converstion with other fellow and the surrender option in the screen remain. (I fix it by reloding)

Then after fighting a fellow in the activity “punch me” used a savior snappx to save, then loaded “the bug” started, i couldnt damage anyone on melee, nor punches nor strikes. This bugg affected all my saves, so worried went to google it. (fix for me at least, restart, unequip armor/weapons, reequip = normal again)

on the quest “Dance with the devil”, once i have to tell the priest the outcome of it, went and it ended there, could tell the herb woman, reloded and could tell the herb woman too.

In the quest where you have to help the priest to give the sermon, after it, the inkeeper and 2 villagers stayed there in the church, i cant trade with the inkeeper, also outside the tavern the wench is looking to the “pig living place”, and cant trade. The four affected npc wont move out even at night…

Had an issue while riding my horse, near “impasable plants” fell from my horse after chasing a murderer, shot an arrow and hitted my horse then fell and he got stucked with the hill and the plant, went to town by foot, advanced time and called him and he never came… (fix I was going to change it anyways poor pebbles)
Im currently having a issue at uzhitz, which no matter what my reputation drops, today manage to have 10 rep and suddenly it droped to 4. I havent committed any crime, nor attacked anyone. Its the only town which rep is always low and no matter what it always drops.

Minor Issues
In Uzhitz the “stable master” sometimes mm “colides”, gets through the horses, near the shit pile.
timed quest, does this shows a timer? it should, its really troblesome.


I have a little bug to report: in the archery contest in Ledetchko (not the one in Rattay at the beginning), where you have to shoot logs in the river, i won the contest and impressed Vatzek (scoring 18 out of 20), he then told me he was gonna teach me a secret on archery…but he never does. The quest simply continues to be showed in the journal and i can’t complete it, i can only replay the tournament to make more money.