Report Bugs Here Please!


#282

On Xbox my game crashes every thirty minutes.


#283

Murder is still a option


#284

Your not the only one where this constantly happens


#285

it is really hampering my ability to enjoy the game


#286

Welcome to the boat that so many others are sitting in.


#287

PS4 Pro, Quest The House of God broke my game. I can’t save anymore. All previous saves are affected as well. Pls fix it asap.


#288

Dear developers, I did make a post on the steam forums for this issue, but after some more playing found this was a bug, so I’d like to share this here. In the baptism of fire quest, whenever a certain amount of men dies the game gives a game over with the message, “too many men died”. I suppose that this message should appear when more than x number of men on the players’ side die. The game probably has a function that says that when more than x number of “non enemies/allies” die, give this message and do the game over function etc. . Now I found that none of the enemies are attacking me, I wont get the combat star on them, and the issue appears when someone on either side dies at a certain point, which led me to this conclusion. I hope my feedback helps, and this bug get’s patched.


#289

I have a bug in the quest where you have to recover the nighingales from the woods for the master hunter of Rattay: when i talk to the master hunter after bringing the nightingales back to him the game just freezes, o more precisley there is no option to continue the conversation or end it, so i get stuck on that screen and i have to force quit the game.


#290

Waldenser: Didn’t get a reward from Hanusch. I told the heretics to flee, lied to him about that and He says:“Here, Take this” and im getting nothing.

The Race of Talmberg: When i Tell Zora that i’ve won she tells me shes rewarding me a saddle, But i dont get one. Getting the 75 Groschen though.

Playing on PC.


#291

Gambeson clip with Chausses when worn together. Also some mail coifs clip with helmets.


#292

Oh and when you read in horseback and Exit the reading (i only Testes books the Player has to read himself, no skillbooks) it Bugs the Turnung-speed of you’re head, making you View Around much faster with your Mouse. This can be solved by getting of and in the Horse again.


#293

I had the same thing happen, but if you just wait around for the bird to get captured, the cage will reappear with the cloth over it to indicate the bird is in it


#294

Firing arrows without armguards and having a lower bow level than 5 doesn’t seem to cause injury. I shot 60 arrows in a row to test it.

Quitting/alt-tab alters gamma can sometimes alter gamma in game as well om desktop. Only fix that I know of is to restart computer.

NPC’s saying things like “What? Who’s there”, “What was that?”, outsise in broad daylight while doing nothing suspicious at all


#295

After completing the main quest if you haven’t done the side quests given by Hans Capon you cant do them since the only dialogue from him is Are you ready to go, prompting either yes(ending the game) or no(exiting the dialogue). Also there is a Quest tipper marker at the bottom right hand corner of the map which is unreachable due to invisible boundaries. What is this lol?


#296

the quest pestilence is bugged as hell that i can’t progress into the main quest even after i cured the water poisoning plague and talked to the mel guy.


#297

It also appears that Hanush permanently sleeps in the camp outside Talmberg. I riwd to quicksave before stabbing him but my game just crashed. :confused: upon reopening app I got a PS4 message that said that data was corrupted and needed to create a new save file. PS4 facepalm


#298

My main save with 140 hours now no longer exists. very sad now


#299

Hi Everyone,
I am in Rattay improving my skills with real weapons against Bernard, but if I beat him up good after the training he said that I hurt someone and tries to arrest me (or make me pay 200 groschen) I am relying on him to improve my skills without dying in the woods so this is quite a big deal to me. Seems to happen only with maces and polearms training. Version of the game - Latest as of 24.02.2018. I tried to search about this in this topic but couldn’t find anything.


#300

For some reason when I want to grab equipment from my own chest in the mill or in rented room it shows “steal” option not “take”.


#301

Hello There, i have problem with “Question and Answers” quest, after i report to Sir Radzig what happend in Merchojedy he just walk away and cut scene doesn’t start… what should i do ? I try a lot of things and i really don’t want to start the whole q from beginning especially if it not help.