Report Bugs Here Please!


It’s a corrupted save file, they are working on it I asssure you. Although, you will probably have to restart.


Nah, 60 hours in and they knew about this 2 years ago, I will just get a refund.


Well alright then…


A refund after 60 hours gameplay?
Dont you think it’s a good game, couse of the many hours you spend on it?


For mine I already tried restarting xbox and game a few times and reloading the old save. Should I try making a new save or should I go back to the past save? Or is my entire game just broken now? Also yeah, sent an email and ocntacted them on facebook, nothing back yet. Also yeah, it’d suck if I had to return this game cause I already put in 90+ hours and love it, but don’t see any way to play currently.


No random encounters for me.


Is there some way to fix the Questions and answers bug (that many ppl have)?
Is it going to be fixed in next patch and we can now just do the side quests… or we all have to load x hours ago saves and try to fix it?
Is there some console command that can trigger that **** cutscene with ratzig?


Dialouge soft lock on PC. Was able to Speak to Florian about Esther after the appropriate mission was completed. This soft locked the game and I had to use the command console to exit the whole game.


I have an annoying bug that freezes the game every five minutes It could last from 30-60 seconds and it makes the game just unplayable I’ve tried every solution and I’m not sure if anyone else is having this problem


I know this has been posted numerous times, but I’m also stuck in dialogue when turning in A Bird in the Hand quest. Thank you to the devs for releasing such a great game, other than a few small bugs, I’ve been enjoying it. I will also send a bug report to support, just wanted posted here additionally. I’m on Xbox One btw, with latest patch installed, 1.2.5 I believe.


Here are a few bugs encountered with the Xbox One X version:

In the early part of the game where you need to leave the castle to bury your parents, one of the optional quests is to get a horse. When I mounted my horse it started to float upwards and I ended up floating away into the sky.

In the beginning when talking with that girl that comes to your room, henry repeated the same line without his face moving.

My horse has gotten stuck in the environment several times and it just happens randomly.

Although it is not a bug, but on the Xbox One X version items in the near distance, almost latterly a few steps away appear and disappear. For example, the old man in Rattay that paid for your medical expenses, his face and headgear appear to pop in just a few feet away from him. This is also in the world where you are 2-3 steps away from a vendor and items just start popping in. With the amount of RAM that “X” has I would think they could store more of this information in memory. It is very jarring and takes you out of the game.


Captain Bernard training glitch:

Whenever I stop by Rattay to sell off the gear of my most recent genocide, I’ll usually stop by the training yard and get a few rounds in with ol’ Bernard.

Recently though, when I fight this guy with real weapons, after I beat him I get a bounty and get arrested for “crippling someone”.

10 Days hard time or two hundo if you’re boujee.

Anyone else experience this?


Cherchez la Femme quest still bugged. Can’t bring up Margaret to Nicholas.

Someone uploaded a video of thos bug:


Someone had already mentioned sleeping so i was offering a second opinion. That was my point. Try not to use the Saviour Schnapps because they make you drunk and i assume eventually an alcoholic which totally screws with your buffs.


I would also agree that sleeping is by far the best option.


Copy & Pasted from main forum

I’ve been playing the game for quite a few hours now on Xbox One. Enjoying it a lot but have had some major issues lately. Not sure if they’re bugs or not but here they are:

I decided to go to Rattay Mill to fence some stolen goods, which I had done previously with success. For some reason Old Mate has the shits with me and demands I pay him a lump sum, which out of the goodness of my heart I do. It then proceeds to the dialogue box where I choose to “Sell Stolen Goods”. After I choose this all seems fine except the part where the items I am fencing are worth ZERO groschen. After closing the conversation with him I re-open and the grumpy old prick demands more money from me. I’m pretty sure this isn’t meant to happen as I have positive rep in Rattay.
After a few times I decided to go to another mill and the same story applies. They don’t want a bar of me and I can’t fence anything.

I have positive rep in Rattay but every time I enter the city gates a guard decides to stop me (or start to fight me) for no reason. When I surrender I pay the small fine and he assures me everything is good again so I leave. Within a minute another guard runs up to me and does exactly the same thing. I feel like this isn’t right either.

They’re my two problems that I am starting to get frustrated with. I haven’t been able to find anything else online in regards to these issues so hopefully I can obtain some answers here. Want to start playing the game fluently again. I still haven’t even bought my first sword…

Cheers in advance, Tom


Bug in main quest: after getting the letter from the prisoner in Merhojed by killing him (i had no option to interrogate him, the chief of the village would not let me even if i cured all the ill people, fix this too) i went to the camp near Talmberg to meet Sir Radzig but he was not there. I had to talk to him in Rattay and then go back to the camp for the story cutscene to trigger.

Minor fix: for the quest of the queen of Sheba’s sword fragments, when you have to decied who to give the water jobs i gave the one who promised me a piace of the sword the shit carrying job, as he agreed to it. Could you let him give the piece of the sword even for those who did this? Or make it possibile to pickpocket him for the piece, so that even those who didn’t give him a job can finish this quest.


Had to go back two hours and I found one that was working. I deleted all bad saves… When this game is working… It is amazing


In-game i’ve bought a permanent recidence at an inn. But because I already had purchased (i think) the room for one night and then afterwards payed for permanency, it is now locked for good. Can’t get into the room anymore


I’m really enjoying the game so far, even with all the little glitches and the not so fast travel and slow clock, but…

I am playing on the ps4 and encountered some gamefreezing moments that affect my progress more and more. Costs me about 10 hours of gameplay now because I don’t want to save everytime I talk to someone.

It started with “a bird in the hand”. Stuck in conversation when trying to complete the quest.

Then, “rob the rich, give to the poor”. Vagabond is stuck in the market square of rattay with no option to complete the quest.

Then there is a sharlatan in sassau, when you talk to him you get stuck in conversation.

And now the main quest “mysterious ways”. When i drink with father godwin and win the unarmed fight with the bailiff, I get stuck in a loading screen, forcing me to close the game.

The minor glitches don’t bother me and lockpicking isn’t that hard once you level up. Even the saviour schnapps is easy to make so saving on cruisial moments is fine but these game freezing bugs setting you back 1 or 2 hours of playing are starting to make me lose my interest.

I hope the patch for the gamefreezing bugs is comming soon…