Report Bugs Here Please!


#343

In Gods Hands quest for PS4 loading becomes 10 minutes for waiting, 5 minutes for dialogue or washing and saving after 20 minutes does nothing so I just turn it off, reloaded and tried again and same thing. After some Google searching i’m luckily? not the only one and there are others on reddit who encountered the same bug that stops their game. Is this being tracked? Anyone have any work arounds? I can not pinpoint the exact moment it happens but its usually around meeting the person at the top of the scaffold and the guy tries to kill you…after this the game is over as far as play-ability. Here is 1 of 3 reddit threads where they encounter this as well…


#344

Bug/exploit during “Payback”:
I don’t know if others had this but when you get captured at the bandit camp, you lose all your stuff, then escape then have them back when you attack the camp.
For me however, I had them when I had to escape (I killed all the bandits in the camp so I had quite a lot of weight to carry! and that’s a lot of money of course!). So something is not right here as I am supposed to be naked during my escape…
But when the camp was besieged, at the end I went to the chest where my belongings were supposed to be, and surprise! they were all here! I double check my chest just in case and yep, I got all the loot from the bandit camp twice!
Of course it was a lot to carry so a bit annoying during the small quest in Talmberg right after, but here I am with a generous gift, a doubled looting! I guess it should not have happenned though…


#346

I have a similar issue in that when I rent a room for several nights after the first night the door become bugged and cannot be opened, thus locking me away from the bed and chest.


#347

the bugs that caused me to reset, was the doorways and stairs everything else was smooth, save for mounted horse when you fall off and it locks me into standing beside it. Entering the stable if I get to close to the stall and dismount glitch. the stairs at Rattay between the 2nd and 3rd level near the top of the case. doorway at the rattay mill, and feast hall. then at the monestary hospital.


#348

Waldensians
I have a problem with the Waldensian quest, I found the heretics wooden cross by chance before even starting the quest and now - as I found on the internet after searching for quite a while on my own - the game doesn’t let me to talk about it with father goodwin ergo I can’t complete the objective “find out who owns the cross from the assembly place.” even when i try to talk with the Vicar about it, the Henry says he didn’t find nothing here, yet I have the cross in my inventory… any solution?


#349

Ahoj, prosim vas, mate v planu opravit bug u questu Rob the Rich? Diky predem.


#350

Jsem si jistá, že tato chyba byla hlášena, protože jsem je viděl na fórech mnohokrát. V každém případě oznamte tuto chybu přímo do studia: support@kingdomcomerpg.com


#351

I play with a pc and Ihave the some problem. I didn’t find anything, neither the horse of sir Radzig


#352

I tryed to load x hours ago, but I didn’t solved anything!


#353

the quest “masquerade” when it says talk to olena you cant actually get to her because of an invisible wall that keeps you from moving any farther to her, her location is in the very back corner of the map behind rattay.


#354

I sent an email to support and haven’t heard back at all, well other than an auto reply with a ticket number. I understand not getting communication about minor bugs in new games, but multiple bugs that completely shut off a console without any response at all from forums, Facebook, or support email? Not acceptable.


#355

Sorry I was really upset, I figured it out and had to load a 2 hour old save… Working now, These bugs are game breaking and it is really upsetting because this game is a masterpiece.


#356

Patch inbound, not to worry.


#357

I can’t even get 1 minute into the game without it shutting off my Xbox. No one from the devs or support will acknowledge it and no update has been released. I’ve reported it in the Microsoft store for “poor performance” and will call them for a refund. I can’t believe how bad the communication is, completely lacking, in very serious repeatable crashes.


#358

I called Microsoft and fortunately they gave me a refund very promptly and without any hassle.


#359

They’re collecting reports. They’re not answering on them. Wait for an update. How do you expect to get answer, when you’re not the only one there. 2k tickets isn’t funny. :wink::wine_glass:


#360

Stealing from Peshek:
If you pick the locks of the containers in Peshek’s mill and steal their contents, you can immediately sell the contents back to Peshek. he does not recognize them as his own stuff and does not get mad at you.

If you steal this stuff at night, the chests will contain the clothing of Peshek and Theresa. Thus, next day, they’ll have to go around in their skivvies because they have nothing to wear. And this is permanent because even though you sell the clothing back to Peshek, they never start wearing it again.


#361

Hey I’m running in to a big bug where it crash my game it’s a side quest where I have to catch 3 nightingale every time I go n speak to the men it’s crash my game I don’t mind skipping over it but I’m forever stuck with these birds in my inventory in they weigh about 6 pounds and it kind of blocks up my inventory I can’t drop or anything the side quest is called (A bird in the hand…)


#362

Ok I stumbled upon an “exploit” recently. I was working my way into some locked house ( I really needed something from inside the house), but the lock was too ahrd for me so I went for the windows. they were not large enough for me but at one of them I saw a bed nearby and option to sit on it.
So I did and it teleporte me inside the house and sitting on the bed. i then proceed to take the item and found a way down to exit the house (I wouldn’t be able to make it back this way).

So it seems it would be good to put “invisible glass” inside windows to cut the interaction with the items.


#363

Hi
I have the same problem with the mission of the cloister and then with the loading screen of the battle of Vranik.

I have repeated the mission of the cloister and I have achieved that after completing it I do not keep notifying the sleeping, dining, etc. But the main mission of the battle of Vranik still does not charge.

have you found any solution?