Report Bugs Here Please!


Hi I’m having a problem right at the beginning of the game. In the early main quest “RUN!” when I go to sleep my game crashes saying “DXGI_ERROR_DEVICE_HUNG” then it becomes unresponsive and closes its self. I have MB ASROCK H97m pro4, VGA GB gv-r7360c-2gd rev 2.0 e7 360, CPU Intel core i5, ssd 240g mushkin mknssdec240gb rtl, HD 1T WD wd10ezex, windows 10 and 2 8gb rip jaws


After saving Esther, back in Sassau to talk to Florian. Loop in the choices, no way to get out. (Ps4)


I became a bug when I blew up in alchemy and then died. It happened at the herbalist in Uzice. Here is my eqip:


Was appoximately 30 hours into gameplay and had just completed the theives camp first big battle. The system crashed and all my progress is gone. This was on a ps4 and l had two saves, very frustrated …, is there anything I can do


es. I did what pious wanted and help him to get out… after that i could go back to the cloister and finish that quest, or wait for a long while before going back… if i waited i got fail on it because they trew me out for leaving… after i got out with pious alive i could start the Vranik quest.

I also used volumetric fog and reshade the time it worked. But i did load back to before the fight with Runt… i recommend to load back long before the cloister quest


In epilogue, when i leave with hans to deliver the letter, hans doesnt follow the road and gets stuck on obstacles like stone fence and bushes. This prevents me from finishing the game which is triggering me hard. I just wanna finish this game but i cant


In “Train hard, fight easy”, captain Bernard is standing in front of the training ground, but he is not available for talking.
I tried walking around and climbing into the training ground, but whatever I do the talk button is still greyed out.
I can’t continue in the main quest because of this.
I play on Xbox.
Thanks for your help.


Hello, there is no objective on questions and answers mission, so i can not play the game, i passed around 5-6 side quests after this happened so i can not start again from the another save, i dont wanna lose my hours and saves, how can i play the main objectives again? when you gonna give us patch about this??


The thing is that they need to search the entire forum. Via mail, everithing is there. No searching just doing something about the shit that happens. It saves tehm quite some time.


I get this from time to time also.
Don’t move from the shooting line. There is a time limit on the contest. If you finish and other players won’t shoot, use the wait function, wait for one hour and the contest is over, if you have the best score, you get the gold!!!


I have the same issue on PC … i suspect the save files get corrupted in some way and thus are unfixable (very frustrating after 51 hours play)


Try to keep at least backup files at all times my friend.


I have a bug on ps4, it happened yesterday, i went to do the mission where you have to fight 3 guys in rattay in unarmed combay, it took me to the makeshift arena outside Rattay in the camp, and i started fighting, then the game glitched and Henry’s right arm got stuck out at an awkward angle, and since then no attacks i make against anyone will register as hitting them. So i have to avoid combay at every oppurtunity!


I stole weapons in rattay and put them in my chest at rattay mill to cool off. Later on when I checked the chest, the items were cooled off to not stolen status, however, the chest seems to not be mine anymore. Highlighting anything in the chest only give me the option to steal them. Moving an item from my own chest to inventory adds the stolen status to them.
Only the shield gives option to take.


Okay, so, after about 65 hours of gameplay in my PC I now cannot start any of my save games at all. The game crashes every time I try to load a saved game. I read somewhere that this was a common bug in beta phase but I’m really, really annoyed by the fact that it’s still here in the final product.

One can only hope this will be fixed I guess…



btw… the game is still BETA :wink:

i cant continue the game, im in a sidequest, where i kidnapped margret and have to talk with her husband Nicholas.
But i cant talk to him :slight_smile:
When i continue the game with other quests, the Kidnapping-Quest get failured, because Time ran up :slight_smile:

That fact, makes me happy… and i would never say, that Warhorse should fuck theirself… :slight_smile:


Just ran into a game breaking bug. I’ll try to detail it all. I was doing a quest for the old whore. I needed to eat so I pulled out m y bow to kill a pig. I shot and went into my inventory, unequipped my bow then equipped my torch. When I exited my inventory my bow was floating in front of me. If I hit the right directional button for my bow it sheathed or unsheathed my sword. Then my stamina quickly depleted and stayed there. Henry was panting and the screen stayed grey. Nothing happened. Couldn’t attack because stamina was depleted. Nothing I tried fixed it. I had to reload and lost over an hour of game time

ETA: I’m on ps4


This is about containers & Henry stash on inns, near beds, taverns etc… I already searched over the forum and Steam, so I think this is a “new” bug.

Container (in sync stash) => triggers a crash (CTD, after no response, game freezes.), crash to desktop.

Description: When I explore (open) my container in any tavern, if I try to get any group item, or scroll too fast, or change tab category, the game crashes to desktop. (A lot of loot), I have not any performance problem, so it is a bug related to some function I think.

If I scroll very slow, and get single items (no groups by number) sometimes works, but eventually triggers a crash too.

Maybe I have great loot, inside :D, my solution for now is using other containers around the world map, even tombs etc, to save my items, until I sell that loot to merchants or mill fellas.

But leaving great loot outside even on camps or others containers seems not very immersive, besides I see some respawn, so is not a secure method to save my loot.

Notice: This is a bug, but I see, the container system, could be improved (containers with some item limit, number, weight etc), in addition to this… related to bug fixes some feature requests:

  • Player could use shovel to bury loot, or hide a tomb after looting. (ability to custom marks for stashes), or bury corpses with loot inside (anything)

  • Player could have separated containers (stash) not in sync, with some item limit (to avoid crashes)

  • Chances to be robbed, (ability to buy containers with better locks.) only on “outdoors stashes” or Inn containers too.


Dont forget!


Platform: PS4
At the start of the mission PAYBACK, after the beautiful cut scene of the men riding to Vranik, Hanush of Leipa says “Tell us what you found lad” and then an endless loading screen. I can hear music playing and the loading icon is moving but no progress ever happens.

I have the 1.04 update installed
I tried uninstalling and reinstalling the game
I tried restarting from an earlier save point before that mission
Nothing has worked.