Report Bugs Here Please!


#385

played for hours today and put it down for a short while , came back and can’t load any of my saves ( ps4 version with latest patch) tried newest then a couple older saves and nothing got past around 30% loading till i got a ’ game load failed’ message every time. its a shame i was liking this game but between this and other issues that caused me to loose progress i’m wishing i could’ve gotten a refund cause its been a waste of time and money if i can’t play a game i’ve bought, as if it wasn’t bad enough the last patch broke torches and the lockpicking is wonky.


#386

Ps4 Pro - my game only saves with Saviour Schnapps now.

I played on 05/03/18 but when I booted up to play last night it said my last save was on 04/03/18. Online and system storage both say that playline 0 was saved on 05/03 but in the game it only gave me saves from 04/03 to load. Last night I tested it in the pub in Sasau and also at the Mill, and yes, confirmed, it is only saving with Schnapps, despite saying “game saved” when I get out of bed.

All I did on 05/03 was weeding for Brother Nicodemus and some reading, so not a lot of progress lost. I can manage with the Schnapps until the patch but I have to say my heart sunk when I realised. It does not exactly fill me with confidence. I decided to just do a bit of hunting last night and it was terrifying, should I drink some schnapps while still in the forest, or wait until I get back to the Mill, before or after I have a bath, before or after I go to sell all the meat, when will it next crash, should I drink one before every NPC interaction. Its tense, but not in a fun way.

Guys, this release is an absolute debacle, an unmitigated disaster. No Man’s Sky might have not delivered what was promised, but at least it bloody worked.


#387

I feel sorry for you people having all these problems, but you can only say it’s an unmitigated disaster for some.
I am on PS4 and the game plays absolutely fine. I am am over 50 hours in and have only had a few minor glitches like getting stuck in a bush once or twice.


#388

Id like to report a bug here but ill also send it to support too.

System PC (Steam)
1.2.5

This bug occurs in the “Help Phillip” portion of “In Gods Hands” but more specifically the “Man of the Cloth” quest.

Now I actually picked up the “Man of Cloth” quest during “In Gods Hands”, however I completed “In Gods Hands” before I actually started the “Man of Cloth” quest. So that was completed. I eventually got around to doing the Man of the Cloth quest, which leads to grabbing an Artemisia potion for Phillip. However, the quest is still in “In Gods Hands”, which is already completed in my quest log. I still get the notification to bring him the potion, but when I try to find him in the infirmary (I know from reference that he is in the bed adjacent to the man whos leg gets straightened), he is nowhere to be found. Since this is a time sensitive quest, it eventually fails.


#389

On PS4 , the lockpicking is f**** impossible , so peoples that say they can easily lockpick on console, theyre fuc*** lying


#390

All my currently documented bugs (PS4)
https://youtu.be/1QIfHRsBu0s - More Failure to Load
https://youtu.be/o1A2OaGqxas - Asset Load (Engraver’s home - main scenario quest. not breaking, just weird)
https://youtu.be/AbKcYOToBJY - Collision Issue (Did not trim, apologies)
https://youtu.be/UbGco6kVhGM - Nightingale quest Cannot Complete issue
https://youtu.be/31FscC-o0as - Can’t Fight bug

Some of my longer videos show samples of the door block bug, etc. I’ll look at those and trim them later.


#391

I’ve just installed the 1.3 patch and the game got buggier, unfortunately.

  1. I talked to the wounded mercenary just before chasing the mysterious knight, and the close-ups were all of his pants. (Not sure whether this is new or old)

  2. When finished haggling, I hear the money sound before the trader’s answer as well as after, so there are now two sounds. It happens every time, and it’s a new bug.

  3. I now often hear the heavy breathing sound when there is no reason for it (full stamina). This is a new bug for me.

  4. Horse moved overnight. Where: Sasau Monastery Inn. I parked him in the yard, but in the morning, he was on the stairs. This is a new one for me.


#392

Stealth Is Broken

Killing someone quietly should not alarm others. 100% agree, But also agree with saying it is OP. I think it should really rely on you killing someone an remaining unnoticed should depend on Stealth Level and Noise. So if you have crap stealth and noisy, You should be noticed, But if you have very high stealth and so on, You should be able to get away with it. Killing someone silently should have a chance timer, Like pickpocketing… Some time it works and sometimes it does not, The lower the skill, the higher chance you get caught, The higher the skill, The less chance you get caught…But nothing is 100% for sure. I hope they change it to this.


#393

Po patchi 1.3.1 jsem opet zapnul hru jelikoz jsem mel bug v hlavni lince.
Nyni jsem ale narazil na dalsi jsem v Ratajich a u Bernarda jsem byl levelovat postavu a pak jsem sel dat na budku somrakoj ze Skalice pekne rucni prace. Posleze jsem odjel do Sazavy vysetrovat penezokazce.

Na ceste me zaskocili banditi NP dostanou na budku a ono prd ja nemel mec, stit a ani luk. Zmizelo vse.
Loadnul jsem hru a zjistil jsem, ze za to muzou ukoly kdy Vam hra vymeni nebo sebere vybaveni a ano to jsou ukoly, ktere jsem delal pred tim.
Bernarda jsem zkousel snad 10x na ruzny zpusoby mec byl: v ruce / v gearu / v gearu kone, vse mozne jsem vyzkousel vzdy zmizel nakonec jsem byl koupt jiny mec jestli zmizi on viz video ne ten nezmizel zmizel vzdy jen mec Duelant.


#394

Hab nen Bug in der Quest wo man Erik befragen soll. Das Problem ist das meine Charismawerte auf maximaler Stufe sind ich aber trotzdem einen Misserfolg bekomme wenn ich ihn befrage. Ist ärgerlich da diese Fragen mit einem Achievement verknüpft sind und ich somit keine Chance habe das Achievemnt zu bekommen.


#395

Hello,

I play the game on the xbox one and just a few minutes ago I beat the game. First off, I would like to thank you for all the hard work you all put into it. Now, 1.3 from the patching isn’t up yet on the xbox one but I noticed that between 1.2 and 1.2.5 my gameplay experience actually got a lot worse from 1.2 going into 1.2.5. In 1.2, my only real concerns were things not rendering and a few bugged quests that quick reload was able to solve, and I had no problems with that since I learned to read and brewed savior shnaps in abundance. However, in 1.2.5 the game got a lot worse. True, I had less bugged quests, but the game was now crashing consistently. It seems linked to the quest journal. I’d go into that and the game would freeze and I would end up back at the Xbox home screen. I walk into a busy street and the game would crash. I brew a lot of potions and walk around town and before going to bed the game would crash.

I’m definitely looking forward to more, whether in the form of DLC or updated features but playing the game as it is is difficult. Fortunately, I loved the game more than I was frustrated with the crashing in 1.2.5.

Looking forward to more and again, thank you all for your hard work.


#396

I’ve started a new game and the cutscene in Talmberg where Sir Radzig and the fleeing Skalitz people talk to Sir Divish, etc. is missing. It doesn’t break the game, but no matter what I tried, the cutscene just won’t appear. There’s an objective to talk to Robard, after which there is a very short black load screen and a new objective to talk to Robard. As far as I remember, the cutscene should be in between.


#397

Dear Developers! After the last patch at PS4 (version 1.04) there is a huge bug with stucking in doorways. With the lack of game- saving process possibilites it makes a huge problem for playing.Please, fix this issue , it breaks all the positive impressions of the game. Thanks.


#398

I am going to sasau for talking to ulrich, but when he sees me he is just attacking me, i can not talk to him so i can not complete the objective, what should i do?


#399

Ring of Bianca got removed with patch 1.3.1? Cannot find it in my innentory anymore


#400

FIX THE movement bugs

Getting stuck on STAIRS <— have to reload or fast travel
Getting stuck between SMALL tree limbs <-- have to reload or fast travel
Getting stuck on hills/rocks<— have to reload or fast travel

Aside from that, the “ginger in a pickle” quest in broken if you want to complete it this way:

BUT you can complete it a different way.


#401

I kidnapped the Talmbergs hunters wife and need him to sign a pergament. But the problem is that i only have 2 options to interact with him. The training section and quit the dialoge. Can’t finish the quest. Playing on PS4 Pro.


#402

Quest: Questions and answers (PC v1.3.1)
NPC Matthias is missing, he is supposed to be lying injured in a barn in Merhojed, but he is not there and I can’t progress. Considering this is the main quest line I am completely stuck.


#403

PC (1.3.1) : Game skipping this Cutscene.
I upload video to Youtube — https://youtu.be/5ixHL0aSvtI

I try lowered graphic settings, change resolution, disable V-Sync, chech game cache by Steam, reinstall game, try different save-game, change game language and voice, I EVEN TRY disable Mouse and Keyboard during dialogue, oh god… I know there Cutscene, but why its skipping ? Other cutscenes before - work fine…


#404

Playing on PS4.

After finishing the main storyline I left Rattay to travel to Talmberg and along the road north of Ledetchko was a lord’s horse, with Hanush’ colors. Not much further than that was Sir Hanush himself, just strolling casually on the road. Further down the road I ran into Sir Divish, doing the same thing.

There are now to horses permanently stuck in the road, one north of Rattay but south of Neuhof with no lord’s colors or anything and another north of Ledetchko.

Not sure exactly why or how these NPCs managed to get all the way out there.