Report Bugs Here Please!


#405

PC
I encountered a tiny, but somewhat annoying bug after patch 1.31 . Whenever I move/run on foot and stop, Henry keeps moving his feet (while standing in place). Speccially unnerving when you try to sneak/pickpocket.


#406

Playing on PC, patch 1.3.1

I’m on the quest “Run!” and when i go to talk with Sir Robard, it skips the cut scene with sir Radzig.
Only discovered this since i had already done the tutorial once before the patch and decided to wait for the bug fix patch before i would play it, so once the patch came i restarted completely, but now i’m scared that i’ll miss future cut scenes without knowing there should be one :<


#407

Still disappearing birdcage in nightingale quest. Steam version.


#408

Looting bandits is considered a crime. Please fix this. During “The Hunt Begins” quest it tells me to loot the bandit, but then it counts as a crime under crime stats. I’m trying to RP as a good guy.

So far, looting any bandits I’ve killed results in it counting as a crime.

Also, looting hares during “The Prey” quest is also considered a crime even though I got permission from the nobleman guy I was teamed up and competing against.

I’m going to re-visit this game in six months and hope all the bugs are fixed.


#409

Buddy reported, he had to repeat it 4 times and suddenly it worked. He says it only occurred with the last cage…


#410

What about this… Known Bugs And Reporting new ones


#412

That is from a completely different quest, the one i’m one is called “Run!” where i don’t even talk to sir radzig himself but Sir Robard in order to instigate it, and i have tried reloading several different saves.


#413

the complete game… :smiley:


#414

PS4 - Pickpocket/Inventory Bug

Just encountered this while doing the pickpocketing tutorial with the Miller.
Was holding X to search the pocket and as it was searching I pressed the d-pad down to bring up the inventory. Inventory screen came up but the little pickpocket overlay stayed frozen in the middle of the screen. I could rotate Hal with the right analog stick but no other buttons would work. Could not change tabs, back out, scroll through the list, etc. Only way out was to reboot the game. Only time I have tried to pickpocket so I am not sure if this is something that can happen with any NPC or if it is just tied to this situation with the Miller.


#415

Steam 1.3.1
Olena is still missing from the quest ‘Masquerade’.
Ulrich’s pathfinding is heavily bugged during the quest ‘All That Glitters’. It feels like I’m seeing more pathfinding bugs than before in general.
Minor but constant clipping issue with plate chausses in first person view, i.e. i can see my knees through the armor when i look down.


#416

Infinite Loading screen after Vranik (Main Questline)

after return to ratay and reporting Sir R. infinite loading scree. reinstall didn’t help. 2 hours of loading neither.
Please focus debugging on they MAIN quest line…


#417

PC no mods with a new game. No more random encounters, tried everything, fast travel, walking, on horse. really bummed out.


#418

This with the knee triggers me every fucking time :joy:
In general I find that the armor piercing system needs some fixes


#419

After downloading on Sunday and getting 1.03 patch on PS4 500gb I couldn’t begin the first quest, forging the sword. I had the charcoal the beer everything asked for but was told it was still downloading (it wasn’t) Monday i atrempted again got the same thing.I uninstalled and reinstalled the game as told to do so by Gamestop, as well as the saved data and got 1.04 patch. I went and did all i was told to do and still got the the game is still downloading you can’t enter game play yet but you can walk around town or save, father will wait, but it’s not downloading anything it is finished and I waited until completely finished to open the game. Also now I can only steal from the main (or first) charcoal seller I was able to purchase it at the the farthest stand though to get what was required. In the 1.03 patch it let me talk to the charcoal seller and not just rob him. But either way I haven’t been able to begin the game. I’ve sent an email as well.


#420

Same here. Tried the game on a friend’s steam account and all worked perfectly. Since I bought the game, no more encouters (fast travel or not). Somebody have a clue on what’s the problem?


#421

Yeah I have this problem too


#422

In Skalitz, I have fist fought the ranks of the king of cumans, and am at a point where they all want to fight me. Three of the fighters are stuck together, including the questgiver. They stand in a lump under the activity exclamation mark but there is no dialogue option.


#423

ds4 controller still not working on pc after patch 1.3. i am certain its not not laptop or the controller as it works fine in steam on other supported games.

issues include oversensitive directional buttons (when in options it jumps two settings instead of on at a time). Some in game buttons are also unresponsive so navigating map or inventory is impossible. something must have been implemented in patch 1.3 that’s interfered with the controller support. Could this please be fixed in the upcoming patch since at the moment i cant play the game. thanks!


#424

Gallow brothers and rock and hard place not working


#425

Hi,
i have problem with missing interface for lock picking. It happens when i save game and then reload it several times because i am not satisfied with resolution of lockpicking (to many broken lockpicks, or failed quest).
I load the game and then the interface for the lockpicking of chests or doors is just not there (cannot interact with the chest/doors), relog of game doesn’t help (load if the same save) only workaround i know is using earlier save or trying to solve the quest in different way.

So far it happened twice, one time when Pešek taught me lockpicking (chest) and then when he gave me quest to acquire ring for him (door into the house). But i think this will happen in the future too if i happen load one save several times.