Report Bugs Here Please!


#507

That reminds me, are there supposed to be deer corpses near where the nightingales were? I know I shot some game there with my old Henry and for some reason, they never despawned, and when I went there again with my new Henry (created on 1.2.5, I think), the corpses were there, which confused me greatly because it was a new game.


#508

1.4.1 hotfix is live!
Release notes for version 1.4.1


#509

Q&A fix confirmed.


#510

As of 1.4.1., entering Straw’s house during the Merhojed plague crashes the game (not sure if every time). Also, the westernmost house (grocer) is locked and going inside to talk to Daniel is marked as trespassing (not sure whether this is intended or not).


#511

I’ve tried entering Straw’s house at different times during the quest, and the game crashed every single time, so this is a serious game-breaking bug.


#512

Switching to the desktop with Alt + Tab forces the game from full screen mode to borderless mode. And after you went back into the game and used alt + enter, the game still remains in borderless window mode.


#513

Game freezes with forever “load” screen in “Next to Godliness” quest.
The first freeze is when you get into the tub with Capon. But I can proceed the quest without geting into the tub.
However the same freeze occurs after I come back with roses, beat some poor guy and Capon proposed to drink more wine. So it’s impossible to finish the quest.
bug appears in versions 1.3.4 and 1.4.1. I used save from 1.3.4 version (before taking the quest).


#514

Skallitz Prologue. Although i decided not to punish the German, i got the optional quest to talk with my friends infront of his house. I shouldn’t get that optional quest
PS: Maybe Timing of leaving the tavern is essential, or the level up with collecting herbs.


#515

Game / Main Quest breaking crash in both “Pestilence” and “Questions and Answers”. I have checked this with both saved game files from 1.3.4 and 1.4. Both have the same crash. I checked as far back as the 26th Feb - before even starting the “Questions and Answers” mission, and it also crashed with that playtrhrough.

It crashes both at the bandit cutscene in “questions and answers” (have to pickpocket letter to get around issue) and after waiting for the cure to work in “pestilence” (no workaround). Currently unable to continue with game, as it will crash either at the cut scene, or after waiting/sleeping/waiting in real-time for the cure to work in “pestilence”.

Several have reported this issue with 1.4.1


#516

Many cut scenes in 1.4.1 are missing.

It starts right after you threw dung at the house. I never see the part where the catchpole arrives.

After that, when I return all the items to the father, most cut scenes are missing. The miller’s daughter shows up out of nowhere and when I give her the nails I suddenly find myself on the run.
Since I haven’t played the game before, I consider this game-breaking as it completely ruins immersion.

I’m on the GOG version. I’ve downloaded the HD German language pack and HD sound pack. Already tried verifying game files twice.


#517

I have encountered a bug for the Courtship side quest that I noticed when I had the 1.4 Patch. I had done the first two parts of the quest and waited to speak to Theresa as the game tells you to. When I did speak to her I had the dialogue option to ask her on another date but she said something like not now. I waited a few more days and went back but the dialogue option is gone. It’s not as big as the other issues that are being reported but still annoying when you can’t complete the quest. I have also reported it to the linked email address.


#518

In relation to the “pestilence” and “questions and answers” quest crashing. I am running the vanilla game - no mods or cfg files adjustments. The problem still occurs regardless. https://twitter.com/DanielVavra/status/980023511300403201


#519

10 gb update but still ulric attacking me so i can not talk to him and continue the main quest!


#520

The game crashes when I tell Zora how the race ended.


#521

In the quest “Train hard, fight easy” after I complete the sword training the captain just stands next to the training ground and doesn’t lead me to the archery training. I am able to talk with him and Henry keeps repeating “I am here to train” but he doesn’t respond any more.
Patch 1.4.1


#522

With patch 1.4.1 there are still laying on the ground halberds and rakes dropped by NPCs.
The yellow fur cape still has clipping issue if weared over the armor and is not displayed correctly on the body of henry.

I wonder also how am I suppose to store in the inventory items like halberds and spears.


#523

the hole fucking game :wink:


#524
  • After 1.4.1 The Rattay armorer’s shop is always closed. Been closed for an in-game week now. Some people have figured out that armorshith is sleeping 24/7.

  • Some doors can’t be opened or lockpicked. There’s no way you can interact with them. Same goes for other NPS (sometimes). I was trapped inside a Sasau scribe house, along with a scribe himself and two Guards. They were standing in the middle of the room and the door couldn’t be opened. When I finally got out through another door, there were 4-5 NPS waiting outside near that door, and none of them could enter. Another iteration of the bug is Master Feyfar’s room in Perkinstein castle in Rattay. I was not able to interact with his door, and the only whay I could enter his room to continue the main quest is waiting for Radzig to open the door for me.


#525

The Gamma settings are being added one to another. Gamma doesn’t restore to defaults after quitting the game and when you launch it again — everything is 2 times darker and so on, even on Desktop.


#526

Ahoj,
mrchojedy úkol: zjisti víc o nemocných v mrchojedách mně vždy při vstupu do domu s morovým křížem naproti koňského handlíře hra spadne s hlášením program přestal pracovat. otevřu dveře, vejdu a když se hra snaží “asi” načíst video sekvenci tak spadne. zkoušel jsem to několikrát, v jediným případě naběhla nekonečná načítací obrazovka. hru mám aktualizovanou a stejně tak ovladače.