Report Bugs Here Please!


#527

Changing the gamma settings resets all Graphic options. Turning FPS display on/off does the same


#528

When i get hit on horseback, Herny stands on his horse and is not able to dismount his horse again.

Theresa questline is bugged. I have no more option to ask her for the third date.

Performance in Rattay is still not good.

One Texture on a house in Rattay flickers on high texture setting on the left side of the town when riding from the hunter to the Alchemist.

There seems to be some animation missing from combat, people now teleport from beeing stunnned after a hit to block high over the head. Also if you do a perfect block enemy animations seems fishy.


#529

Quest-Dostihy-
Při vyzvednutí výhry z dostihů u Zdeny mně hra po ukončení dialogu a oznámení o zisku sedla hodí chybu a vypne se (zkusil jsem to 4x opakovat, pořád to háže tu samou chybu).


#530

First, I love the game. I put in over 98 hours after purchasing post 1.3 patch for PC. I had very few issues. After 1.4.1, I am trying to tackle a bandit camp, the first bandit side mission of Sassau, and I crash either during combat, or if I try to wait for nightfall.

Also, I am sure you know, but there is an issue with the new bath-house services where the game just locks with Henry staring into space.

At this point, I am going to hold off playing until the next patch.


#531

Po vyléčení Mrchojed a promluvením si se zajatcem na konci konverzace s ním hra pokaždé spadne :frowning: Zatím žádným způsobem se mi nepodařilo pokračovat v hlavní lince .


#532

Bug in the monestery where i finished the potion and the mission updated to turn in potion but the priest had no conversation option to turn them in. Then later i got sent to jail as “not doing my task” was strike 3


#533

ZORA quest deliver Cute scene - Crash the game since the last patch
The game dont keep the personal save on reboot
I uninstall the game

Feed back report : https://clips.twitch.tv/KathishPlainWaspStrawBeary
I reinstall the game
Repeatable 100%


#534

BUG: Merjohed horse merchant Johann is stuck protesting outside the barn of the prisoner, long after the prisoner has been taken away. This effectively shuts him down as a horse merchant. Attempts to get him to reset fail, as knocking him out of otherwise get him to run away just makes him stop and continue protesting where he is.


#535

I have a problem that after you completed the melee training he will just stand there and not go to the archery training.


#536

1.4.1 on PC

Capt. Bernard “Ruin” activity is broken. Prior to 1.4.x, I had accepted the 1st “Ruin” assignment but had not attempted it. After 1.4.1, I destroyed the 1st bandit camp and returned with the spurs to Bernard. He paid me, but then 2 problems happened:

  1. Bernard did not take the spurs so I’ve still got them in my inventory.
  2. Bernard has lost the ability to give a new “Ruin” activity. The only dialog options are to ask questions about Rattay and to train.

I have this problem also.


#537

+1
After 1.4.1 -> Game crashes reproducible, when entering Uschitze (1st checkpoint) during Talmberg Horse Race, with or without HD textures, on a 1.3.4 save game (an hour before the race starts).


#538

Not sure if it’s a bug, but I’ve lost my rep with each Sasau trader for some reason. Everyone was 72+ and then suddenly they all have become 62+ I didn’t stole anything, I don’t haggle too much, I often giving them “a little top-up”. Not sure when it happened. I did a blacksmiths quest where you should fight with bludgeons for Zach, and he had 100 rep with me, while Master Ota 59, but in two days they all dropped down by 10 point. Everyone, even the tavern folk.

The only idea I have is that it dropped after a “King’s Silver” quest. A BIT OF SPOILERS I had a crime pop-up after I killed one of the miners, but no Fine or Prison mark. Just the text about how people will notice my bad behaviour. It seems that the reputation have dropped after this.


#539

PC -Steam Version - 1.4.1 - HD Textures and HD Sounds ON - No MODs

I started playing with 1.4.1, so all the bugs described below should not be originated by a possibly corrupted savegame.

Apart from the Bugs, and sadly now a game breaking one, I really love the game. I’ve backed it on KS and was initially not that happy. I just tried the game immediately after release and it was kinda unplayable. Thus I’ve waited till 1.4.1.

But now with 1.4.1 it runs surprisingly smooth on my GTX 770 with a I7 3770K and 16GB Ram on 2560x1440. I have set nearly everything to very high and the games looks great and runs smooth. Not always 60FPS or even more of course, but no real frame issues either (this is not a 3D FPS…). And I’m really surprised that so many people seem to have issues with much better hardware. Or maybe they just want constant 60+ FPS constantly when it is not necessarey for this type of game.

the storyline so far - I’ve played 42h and I’m mostly doing side quests, in the main story looking for Reeky - is great, not to mention the great humor from time to time.

Major BUGs encountered so far - possible Spoilers ahead!

  • Waldensians Quest
    Listening to prayers not possible, because the prayers never start when I wait where I’m supposed to wait. Mr. Bauer even climbs up to the attic and lays down to sleep right next to me while I’m waiting. He doesn’t even recognize me. So I guess the game “assumes” the character is not there and thus the cutscene/event is not triggered.
    [Impact is High, because this is a timed Quest and it just can’t be finished. So for now I have stopped playing]
  • 1st walk with Theresa
    After the little talk at the water, Theresa says she needs to go home now…after this cutscene we arrive back at the Mill and the same dialog is automatically triggered. Afterwards the game keeps loading forever and I can just hear her saying, that I should ask her for a walk again after a few seconds of loading.
    [Impact: medium, because I suppose this Questline can be started anytime]
  • horse race quest
    Game crashes when I get the reward from Zora
    [Impact: medium, Because hopefully I can end this quest with the next Patch; also mentioned here by Louea before]

Theresa Romance Questline Bug
#540

+1
ver. 1.4.1


#541

Can confirm this is still a problem in 1.4.1. There’s also a thread on Steam about it here: http://steamcommunity.com/app/379430/discussions/3/1697169163400095064/


#542

Can’t advance pestilence quest once I interrogate the captive the game always crashes. No mods installed, verified integrity of files and still occurs.


#543

After 1.4.1 my kc:d freeze and get error ‘‘has stopped working’’ when I select an item for sell, buy or repair. (PC)


#544

It’s known bug caused by 1.4.1.


#545

Have you completed the “thick as thieves” quest for both of the other millers? I just finished that quest not too long ago, and considered the miller’s quest line because fighting the men behind the tanner’s house seemed impossible. I learned that you need to earn his trust by stealing things for the other millers, starting with the ring peshek wants at the beginning of the game. Once you get it, he’ll send you to another miller who is south of talmberg, and once you finish his missions, you should be sent to Simon. Keep in mind though I didn’t complete the Miller’s quest line. I just took some strength and stamina potions and won the fight with “punch”. Hope this helped!!


#546

I’d say you could use an older save. But if you’re this far in, all I can say is you’re about to be disappointed with what happens after Vranik. Huge bug that prevents you from progressing.