Report Bugs Here Please!


#547

Robber Baron:
I persuaded Wolflin to move elsewhere and even leave the loot and extra money as a fine. But he’s still in his camp (more than week now) and Bernard’s camp is empty (only horses are there). So B and Lord Capon are now missing and that means no more quests from LC and no more training with B… Damn.


#548

Hmm. got same outcome from Wolfin. Capon returned for me. Haven’t check back on the camp. will do and update


#549

Same problem with the side quest involving the captured birds except i can’t even complete it to receive the reward. when i initiate the conversation with the npc, they just stare and never have dialogue.


#550

I couldn’t complete the quest involving the capture Hungarian foreigner at the mill. I can’t start any dialogue with the prisoner, so I can’t take him to Rattay. I killed him to resolve the quest.


#551

Also, many times I find myself gliding in the air during combat. I have to jump on my horse and jump off to fix the problem.


#552

quest: The Hunt begins. step: Search the bandit
All items will be marked as stolen. But Stealing will reduce my reputation. Please change at least the quest item Bloody Hoof-Pick
Even my arrow is marked as STOLEN …


#553

Sport of Kings quest, the client crashes upon receiving reward from Zora for winning the race.
I’ve tried 10 different setups. Removed all gear from my horse, in case the new saddle goes there, waited several days, did other quests before turning in. Nothing helped so far.
If there’s a workaround, pelase let me know.


#554

Chumps on the River activity. Missing arrows don’t count towards total amount of arrows shot. And when it happens, sometimes at the end of the competition the game client crashes.


#555

There are several ways to get out of Talmberg.
You might try watching some YouTube videos for options.
I’ve been able to get out several different ways, using XBox One. No glitches yet, but I deleted games I had loaded but don’t play, so I have plenty of disk space .


#556

!Spoiler!

Summary

Is it a Bug that in the Sexscene with Godwin you almost don`t see anything of the Women anymore, or is it on purpose?


#557

Quest: Man in deathbed (ger Mann im Sterbebett) doesn’t start. There is a message that pops up that the quest started after you asked Antonia about her husband. But there is actually nothing i could do after chosing to have a look at him for myself. There is no quest entry in the diary concerning the dying husband of Antonia.


#558

German syncro the dialoge with the scharlatan is partly only a beep sound. Can’t get the brawl in Sasau near the Tanner to start.


#559

Hans Capon refuse to get dressed back up after the quest in the bathhouse…


#560

Yep i have exactly the same problem, funny though that this occurs on the end of a cutscene and not at the start of one like in the Pestilence Quest.


#561

Hi guys,

I already sent an email, but as this bug is pretty big and very annoying, I rather also post here!

I have just purchased the game and started to play it. First impressions are very great, for the first 30 / 40 minutes. But after, I am facing a HUGE bug. At the beginning of my new game, everything is fine, I take all stuffs my father wants me to then I have no more cinematic.
Basically, the cinematic when we finish to build the sword of the lord is no running, I am directly going to the mission of taking nails for Theresa. And when this is done, I don’t have any cinematic (the one when parents are killed, maybe the most important cinematic of the game) and go directly to the gameplay “Run to save your life”.
Could you guys please fixed it? Because not having cinematic on a game story-oriented is quite problematic, basically I can’t play the game anymore because I won’t be able to know what I am missing. Also, please checked that this is not happening on other mission, I know it means asking a QA employee to do the entire game again, but, as I said, this is a major issue, even worse than a secondary mission which is not starting.

For the record, I purchased the game on GoG and installed it with Galaxy. Also, I already restart another time to be sure it was not a one-time bug. Also, for the first mission, I did not throw mug on the German’s house.

If you guys need other information, feel free to ask.
Cheers,


#562

Since lastest patch 1.4.1 Ive been getting stuck in doorways all over the map it’s beyond a joke this needs to be fixed ASAP


#563

Every time I approach within about 10 feet of either of the blacksmiths in Rattay or Sasau, the game crashes. This is (so far) 100% reliable.

Win 10 64-bit, 32GB RAM, 2 X GeForce GTX 980Ti SLI, running KCD v1.4.1.


#564

Another bug or glitch that I found and that I already notified on the beta is still that torch flare that continues over the water surface. You can clearly “spot” this glitch at night with a torch and having a walk next to a river with the torch’s hand on the river direction. You will see the torch’s flare extends all the way till the end the water surface currently showed.

Basically if you look at a river with a torch and the river extends till the horizon, the torch’s flare will be visible until the horizon, wheter it’s about 50 meters or 50 kilometers up to the horizon.

Another bug that I notified through the support mail around february and still has not yet fixed, is a clipping issue with yellow fur cape 3D model, not displayed correctly on Henry if wears any kind of armor.


#565

If you sleep in your bed near lower castle in Rattay (Pirkstein) without torch, a guard would come in and ask why you “wonder streets without light like some footpad”.
This made me laugh. Nothing game breaking, but still a bug.


#566

Rattled:
No reward after you side with Zach. Dialog is completed, quest log updated but no item is received…
(1.4.1)