Report Bugs Here Please!


#567

I also got the “Husband on His Deathbed” quest glitch from Antonia when I offered to help by taking a look at him. I can confirm that altho it said the quest objective started it is not listed under my quests. I am on PS4 and just conpleted “Pestilence” and was back in Rattay after dropping prisoner off at jail.


#568

All that glisters:
just a glitch (or the advanced AI as WH calls it). Once you’re teleported with Ulrich near the mine entrance location he’s immediately getting stuck on his path trying to move through the hill :stuck_out_tongue:
He should be going via that “goat” trail around. So much for his help with that entrance camp. Needed to kill all of them by myself…


#569

PS4: Pestilence side quest. After talking to Nicodemus in Sasau and brewing the potion, I’m told by the game to go to Merhojed to cure the sick. However, there’s no question marker related to this (yes the quest is active). I looked up online what to actually do to progress in the quest, and found out that you have to talk to Nicodemus in Straw’s house. Only problem is, he’s not there! Have tried waiting for a very long time, but he doesn’t show up. I really wanna love this game, but it’s getting increasingly difficult as I encounter more and more gamebreaking bugs and glitches throughout my playthrough
EDIT: Solved by bringing Vincent’s last will to the Sasau priest and completing that side quest first. It may have just been that I had to wait a little longer


#570

No more conversation with NPCs bug.
After the sermon in Mysterious ways quest I can no longer initiate any conversation with most of the NPCs. Anyone has met with the same issues?


#571

Same problem occurs when the miller teaches me how to pickpocket. Thats why I completely skipped that questline.


#572

I finished the next to godliness quest and talked to Capon afterwards regarding what to do with Archibald. After that I can’t talk with him anymore wherever I meet him. I let a week in game pass while doing other sidequests and still no change. Is anyone else having the same issue? I’m currently on 1.4.1.
I went on to complete the Pribyslavitz raid and most of the other sidequests, but nothing has changed. There’s no talk button under his name whenever I meet him and when I press E on him nothing happens.


#573

You can continue Capon’s quests after curing Merhojed citizens.


#574

some of the movies no longer work as of Patch 1.4.1.
I have played through the prolgoue and most but not all movies are missing or do not show up, they merely cut to the next stage of the gameplay. I understood this was fixed in a prior patch and that one they worked but now of 1.4.0 and 1.4.1 they are again missing.


#575

Really? And how can I cure the citizens if the Pestilence quest broken? Is there some workaround?


#576

Yes there’s workaround for Pestilence you might want to check the threads for that. It was broken for me but finally could continue.


#577

In epilogue, when i leave with hans to deliver the letter, hans doesnt follow the road and gets stuck on obstacles like stone fence and bushes. This prevents me from finishing the game which is triggering me hard. I just wanna finish this game but i cant

me too!!!
please fix this problem! I want to finish my journey with Hans! but he stuck in the bush!!! shiiiiiiiiit!!


#578

Just tested the 1.4.2 patch – the game is still crashing when I approach within 10 feet of the blacksmith in Sasau.

I haven’t tested this with the blacksmith in Rattay yet, but so far it looks like this bug remains unsquashed.


#579

My game saves broke after completing Needle In a Haystack. Now the only way to save is with Savior Schnapps. Sleeping, Bath Wenches, Quest saves etc do not work. It broke after giving the wine to the Circators, but thankfully I made it out of the monastery without breaking anything more and was able to save with savior schnapps after getting Pious to Rattay. Restarted the game 3 times, still nothing. I’m on PS4.
Edit: I spent hours and hours (4 IRL nights) trying to complete all those damn side quests, really hope that if there is a fix, it’s not just “Reload save previous to entering monastery and don’t do side quests”. Even better, would be great if the next patch would fix it.

I love this game guys, but you did release it quite a bit too early.


#580

not fixed by 1.4.2


#581

unfortunate we can’t get description of all bugs squashed

one question i have about WH’s approach… does bug fix mean that existing playthrough will have issue resolved or that issue will not appear with a new playthrough


#582

Is the camera stuttering fixed?


#583

Hunting animals while being a master huntsman is still considered a crime (meat, skin etc. marked as stolen). Half of things in Master Huntsman’s shack is stolen (e.g. Treasure Map, Book and most of arrows)


#584

After all the drama about diversity and SJW, turns out WH is a PETA front :wink:


#585

The only legal game is the game you are orderd to hunt from the scribe. No fleecing aloud.


#586

When you get to Fort Vranik for the first time the game freeze on the message that says that you might not complete some secondary quest after that point. With the result that you can’t complete even the main one.