Report Bugs Here Please!


#607

I’ve started a new game again and now in Rattay I can’t zoom the map. Map of Skalitz, Rovna and Talmberg are OK.


#608

Version 1.4.2 - No Mods - PC

Game crashes during "In God’s Hands’ when Sebastian vom Berg enters the infirmary and talks to Johanka.


#609

So I randomly went to a merchant in Rattay (who I knew for sure has rep with me at 100) and he’s at 83. I was like WTH? Went to another one who was at mid 90-ies and he’s also at 83. Went down to bath house and the owner is also stuck at 83. Went to miller Peschek who I got at 100 for weeks and he’s also at 83 now. Went to Zdena in Neuhof who was at 100 since I get her that deal with horses for Talmberg and she’s now also stuck at 83…
All of them are stuck @ 83 no matter what I do - even giving them things for free wont change their rep.


#610

After finishing the race in Sport of Kings quest and reporting your victory to Zora, you know longer have a dialogue option to buy a horse from her. “I’d like to buy a horse…” isn’t there when you initiate dialog with her.

Patch 1.4.3.

(Also, I have woken her up to start a quest. Mounted and dismounted Zora’s dappled gray many times during travel to Talmberg, prior to the race, and returned to Neuhof on my own horse, if that may be relevant).

EDIT: She resets the next morning or in a next few days, and you can buy horses from her again. No need to fix anything.


#611

Robber Baron: Capoon still rides to mission in underwear :slight_smile: The whole riding party is trying to exit the castle through the wall in the corner just to end up stuck there. This is ridiculous after all those patches.


#612

It is even as it was reported quite some time ago. Sir Hans has a tilt to the left. In a different trip, he made it out of castle … just barely. Then, he drifted to the left into the woods as he was chatting up Henry


#613

I know it’s been reported. I just can’t understand how such thing isn’t fixed after all those patches…


#614

Not gamebreaking :neutral_face: hopefully, WH will set aside some time from optimization to fix bugs like this in 1.5


#615

I was unable to return the bowl to the cave in the quest Saintly Remains. The “use” option appears at the right place but when activated nothing happens, and the bowl remains in the inventory.
I took the bowl first and then spoke to the charlatan to get the bone. Showed either one to Urban, no difference in outcome.


#616

you can finish the quest without searching the dead body

when you go north and get close to the 2 guys, dont attack or anything only listen to them, they will talk about ginger then the quest updates and tells you to find ginger in Neuhof so just turn around and go talk to Jakub and you good


#617

The quest ‘Next To Godliness’ is completely broken for me. I’ve tried everything and there is simply no way for me to progress it. I go to the bath house in the evening to meet Hans — if I arrive anytime before 9pm he tells me I’m too early and to come back later, but if I arrive even a second after 9pm he just leaves, gets on his horse and rides away to his bed. He then remains in his undergarments from that point onwards and you cannot talk to him anymore, even days later. I’ve tried every way imaginable to get the quest to trigger correctly (seriously, I spent about 1.5 hrs trying different things) but it simply won’t work. He never gets into the bath and the scene never triggers, he always just leaves at 9pm every single time.

I’ve resorted to going back to a previous save before I ever even triggered the quest in the first place, and I’ll simply cross my fingers that it will be patched soon and I can try again later. I was concerned that if I moved forward in my game with that quest bugged as it is, it might lead to even more problems with future quests that involve Hans (since it seems to break his behaviour in general).

I should also mention that I’m on PC and I started the game on the current patch (1.4.3), so this isn’t an issue caused by bugs from earlier versions.


#618

I have the" minecraft rain" bug on PC.

i5 6600k
AMD r9 390
8gb RAM
Game is running on an SSD


#619


Without plate legs/Greaves it works like it should!
-At the moment the Cotehardie (only example) is handled like a Gambeson
-But it should work like a chainmail

Every clothing has this clipping issue. Tested with the whole offer from the general store in Rattay!
That means i cant recreate an Armor like this,

:fearful::scream::sob:


#620

Daniel has expressed second thoughts about the layering… not sure we’ll see the same extent of layering in the next game due to clipping and other issues. sad. it’s one of the things i like most about KCD


#621

For me it is a definition in editor. The Cotehardie for example needs to be changed to the same type of clothing/armor like the chain mail. Then the clipping is another thing and perhaps i described it wrong. At the moment the Cotehardie is handled like a gambeson and this is wrong!


#622

Yeah, there are inaccuracies in coding black pourpoint that’s red, the one you mentioned, etc :man_facepalming:… aside from clipping


#623

Hello! The game is high class, but I am find a bug here. At Peshek mill, I am begin quest to walk along a river with his daughter Teresa. After walking she ask me about what I can do later. I am reply one of my chioce to her, next we go at house of miller. (script scene). After this she ask me this question again, and after my any response there are black screen with sounds, music of the game and loading logo at right screen of the monitor. I am only exit by ctrl-alt-del and “remove the task”. Thank you for attention!


#624

Hi, I read people having problems in Viper’s nest, but nobody with the same exact bug - we cleared the first area - the cuman camp and we’re moving up to the bandit camp. I am told to take down the archers. We run to the second area but our soldiers suddenly stop by the gate to the church and refuse to move anywhere. Bandits stay at their posts until I attack them. Then only one rushes at me and my bros. After I finish all bandits with this tactic, I would expect cutscene but nothing happens. Bořek stand with the soldiers and I can’t talk to him, Radzig stays at the first part of the camp and chills. Cannot continue. When will this be fixed? I am on 1.4.2. Looking forward to a resolution.


#625

cool dude. that gives it a kinda interesting style!


#626

how is that not playable? you can still play the game. its not the end of the world.