Report Bugs Here Please!


#647

SIEGE QUEST BUG / TROPHY STOPPER:

There is a very annoying bug during the siege quest. This prevents you from completing all optional targets and getting the trophy / success for it.

Quest giver “C” wants 200 meat from the player.
If you bring it to him, he thanks you and wants 200 more meat. He repeats this infinitely. It is not possible to complete the quest. I’ve already brought him more than 2,000 meat pieces.
From my own research I have probably found out that the cause is a side quest with the host Andrew at the Inn at the Glade. I had already finished this side quest with him and Andrew is dead since then.

Normally the game would probably ask the player to organize some beer from the same host after handing in the 200 meats. However, this is probably not possible if he is killed by a previously completed side quest.

The solution: You’d have to program it so you can get the beer from other hosts.

TESTED BEFORE AND AFTER LATEST PATCH ON PS4 - Version 1.6
Translated with www.DeepL.com/Translator


#648

Armor items no longer show visible damage. So no blood, no tears, nothing…


#649

I understand your concerns :slight_smile: I just want to say that even though we don´t often reply directly, it doesn´t mean we don´t read the forums :slight_smile: We are taking a lot of feedback and bug reports from you guys. Comunity is a big help and it makes me really happy you want to support us further.

On the other hand situation, you talk about is more complicated than this. We, of course, want to create the perfect bug-free product, which is nearly impossible with the game of this scale. So there needs to be some prioritization of various bugs, which leads to the situation, that some bugs are staying in the game for some time but that doesn´t mean we ignore them. I can assure you that we are doing everything we can to fix all of them. And we will continue to do so in the future :slight_smile:

email: jan.rucker@warhorsestudios.cz
https://twitter.com/jan_rucker


#650

I shall wait and see at this point. I’m always confident in your capabilites no doubt about that. I truly thrust in your words and this type of answer is the right thing that a customer like me or anyone else should at least expect on a community base game.

Have a nice day sir. As I already said I will keep posting bugs or glitches that might occur.


#651

After hardcore patch my armor and clothing doesn’t appear to have grime or damage


#652

Its been said in a few places already, but there is a major bug in the All that Glisters questline on ps4. In the mine, after the cutscene with Sir Jezhek, the game crashes. Ive tried it 4 times, and its crashed all 4 times. Great game, and Ive had a lot of fun with it, so hopefully there is a fix to this


#653

Hi,
just bought the DLC and when I try to enter Talmberg the drawbridge is gone and the whole castle is a giant graphical glitch. I started with an old save. Don’t know what version. all drivers up to date. The game is as of now unplayable. I could get in and start the story but when I tried to get out of Talmberg the graphical glitches were everywhere.


#654

this is how it looks.


By the way, I know mods that react faster to complaints/bugs and here i am a paying customer.


#655

I escaped by riding with high speed. Actually playing the game now.


#656

Agreed. Your never going to fix 100% of bugs anyway.


#657

Bug we’re guard tries to arrest u in pirkstein without torch


#658

Got a marker for a new quest in Sasau but when I talk to the guy, I don’t get a proper dialogue option (already beat the main game).


#659

I have a bug where my Advanced Graphics Settings reset every time I try to change them and click ‘Accept’. I’ve heard it’s to do with having the HD Textures pack installed. Any chance of a fix soon? Looking to get back into the game but want to take advantage of my PC’s specs before I do.


#660

After I talked the first time to Johanka, there is only the Option stealing left. The Quest “in Gods Hands” doenst trigger, even so she and Master Nicodemus are marked as Questgiver.


#662

Lol :joy: i difinitley have that bug and man it’s so annoying


#663

Main guest in Sasau is bugged I have to question an engraver about the copper coins but he keeps running away from me and theres no option to talk to him. I ofc tried to hack him to death but that only made it worse and now after hes done running away from me he doesnt move any more. Hes not going to sleep or doing anything that hes supposed to do and again when I try to get close to him he just runs away.


#664

I don’t think it’s a bug - I think he’s scared of you. Do you have a save file from before you turned to crime to test how he behaves under normal conditions?


#665

kumán, kterého jsem měl vyslechnout u nějakého mlynáře tam nebyl, objevil se v obnovených Přibyslavicích před rychtou.

Nejde vrátit miska zpět do jeskyně pod katedrálou /svítí mi nový úkol od Urbana Žáka, který mě ale obviní ze zlodějiny a zaútočí/


#666

I and All my friends beat the game in hardcore mode with all 9 Negative Perks but NO TROPHY. Please Patch this issuse. PSNID: narimanhabibagad


#667

Ofc its a bug, I cant continue the main story because of it and hes the only guy in the town that runs away from me.