Report Bugs Here Please!


#668

Spending enough time in gaol generally resets NPCs’ behaviour towards you and it also resurrects dead ones, apparently. It might or might not fix your problem.


#669

Fix the bandits that searching for Timmy in Rattay.
Actually they stuck into each other. I can’t continue the main quest!


#670

I can’t deny that this isn’t supposed to happen, but how does it stop you from continuing the main quest? From what I remember, I went to the mill to ask about Timmy, found out his location, then there was a cutscene with bandits, one of them started following me but I lost him (riding very fast), got to Timmy, talked to him, job done.


#671

Can’t recruit master blacksmith in sassu oto and have already finished quest


#672

Can’t lockpick, just started tonight in Sasau. Got the golden circle sweet spot but it will only rotate about a quarter of the way then stops. Picks don’t break nor do the locks open and now all locks are doing this.


#673

-SLI Shadows have “noise”
-Pretty much all models have floating heads with no necks, and you can see into their clothes where their neck would extend down.
-Some of henry’s armor chest pieces clips through the arm armor.
-Henry’s beard doesn’t react properly to light at night


#674

Sry guys, i love this game.but the quest a rock and hard place didnt trigger in my first playthrough. and now, it doenst trigger in my second one. this is rediculous. i finished again the quest masquerade and Nothing happens. those two lazy bastards are just sitting in the inn and there are no talk Options, than to invite them to prebizlavitz.


#675

That’s not a bug. You have to trigger and finish “Besmirched” before you can trigger “Between a Rock and a Hard Place”. (Talk to Andrew.)


#676

Quest “Lost in translation” is bugged. Whether you decide to take the cuman directly to Ratty, or decide to interrogate him to make him led you to his treasure stash, no talk option with the cuman is available.
The only thing that you can do to him is robbing him.

As far as I could look into this bug it appears that is a very old one. Topics about this quest bug are as old as the game itself.


#677

Platform: Xbox one, version 1.6.2

Bug: I’ve completely lost the ability to use / activate alchemist’s benches. They simply don’t give me a “A” to activate them.

Ie. alchemy is now completely useless and the benches are just props.


#678

I’ve reported this bug to the email already and I am awaiting a response, but I wanted to know if anyone had a similar problem. I just received the game and found that I can’t fight. When I initiate combat, all of the characters freeze with their arms out and neither they nor I can do damage. Does anyone know of a way to fix this?


#679

Just make a save and start your system (PC/console) new again. Load the save. Should be fixed…


#680

I appreciate the suggestion, but I’ve tried that among other things. The only way I could fix it was by deleting my saved games and uninstalling and reinstalling the game.


#681

anyone else getting constant crashes with tournaments on 1.7.1?
i tried turning down the graphics and all it did was make it crash on round 3 as opposed to round 2 so its not a problem with having the settings too high


#682

nvm, turning graphics all the way down on everything except resolution fixed it


#683

After downloading the patch of 5 feb 2019:

  • every horse in the game remains inactive - meaning there is only it’s name displayed with no other options (mount, steal, etc) displayed. Not connected with the overload thing - i have tried even with tossing everything from my and horse’s equipment out on the ground.

This is pretty annoying.


#684

patch 1.8.1 stole my black leather boots!

Leather boots and high boots are not visible. When Henry puts them on he’s still barefooted.


#685

Hi there.

This bug concerns the Band of Bastards DLC.

Kuno’s mercenaries, including Kuno himself, do not draw any weapon. They fight bare fist during ALL fights of ALL DLC quests.
This is extremely annoying as I can’t finish the last quest because of it.
I’ve tried disabling the few mods I had but nothing seems to have an effect.

If you could solve it soon it would be great. Thanks !


#686

Bug that happened to a lot of people before, game crashes on specific moment :frowning:
re-downloaded game, tried previous save file (waited 3-4 days same result).

Sent report to email too. Don’t have good feelings about going back to my save.


#687

Same with me I would like Henry’s High Boots back please!!!