Report Bugs Here Please!


#688

The bandits who searching Timmy in Rattay are still standing into each other and don’t talk to me if I chose the way to follow them to Rattay. They are still running to the tavern while I said to them Timmy is at the butcher. And why let the guards still running everyone into their town without stop them at the gate?


#689

Started a new save for Band of Bastards. Finished Ginger in a Pickle and then went to see Hans in the castle to start Next to Godliness. He said go there at Dusk (done this many time, I knew the drill).
Only he wasn’t at the bathhouse, he hasn’t left his room for 2 days. He just stands there and when ever I’m within range he says “Come on Henry old chap. You’re not going to leave me here are you?”
I’m unable to interact with him, he just stands still all day and I can’t complete the side quest.
I suppose I could skip it, but won’t that prevent me from doing the Hans Capon DLC?
Edit: Reloaded save just before I spoke to Hans, this time he was laid in bed as he should be. Problem solved all is well.


#690

Don’t know the relevance, but I got my first pair of leather boots and noticed this bug (invisible boots). My first CTD occurred once I put something else on and exited the menu. I have since had constant CTDs which have made that save unplayable.

EDIT: Something that may or may not correlate. (Unclear because after the first crash I fast traveled to complete these quests) The King’s Silver/ All that Glisters quests were completed after the initial CTD. Another person is getting CTDs after trying to pick the quests up.


#691

Unkillable dice player in Ledetchko. Unless nor can he be stunned.


#692

Isn’t he the one from the Capon DLC? That wouldn’t be a bug - he’s an important NPC.


#693

Important person who cant be stunned ? Unkillable ok but the second option ?


#694

I have a bug where Runt won’t attack on his own in Baptism of fire. He will only use clinch, riposte and masterstrike. If I don’t attack myself, we will just stare at each other until the end of time.

This actually make the fight harder than usual as you can’t use masterstrike on him…


#695

Radzig, Hanush, Capon or the engineer from Skalitz also cannot be stunned and neither can several other NPCs.


#696

So I’m new to the KCD world… Do the devs have an average timeframe they typically take to get a hotfix out? Just wondering if some of the veteran players have some insight.


#697

These days, hotfixes usually come out just before new DLCs, so there will be quite a wait unless they discover something crucial. I’m currently experiencing no major bugs.


#698

I’m in the siege mission, and until installing the last update of the weekend 8 and 9 February, the game was perfect. Now, with this last update, when I charge the game, more or less at the minute of playing, the game is going to the desktop. I tried to uninstall it and reinstall it, but it’s the same.


#699

Thread on current crashing bug introduced in recent update that is plaguing players

Only response on the matter I have found.

devResponse


#700

Win10
Latest Game version

From The Ashes: The Book is missing
I have started the quest “A new Home” but the Book is not where it supposed to be on its book stand.
I also cant build anything. If i want to build something the Locator says: " Thats not possible, look in the Book there is what you need to do."
I have tried older Savegames and to repair over steam.
Any ideas?


#701

Cannot purchase Sinew Bow from the Archer Master in From the Ashes, Vendor has no Trading Option. Cannot Steal Sinew Bow because both chest or empty


#702

This, unfortunately is a wide-spread bug (although I was able to steal mine from the locked chest). The devs said they know about it, so there’s hope.


#703

Thanks for the reply, I unlocked both of the Chest, Both are totally empty. If the Devs get this Bow in the game within the next Week n Half, I will probably purchase the following two dlc. Fingers Crossed


#704

That last line tho…lol https://www.youtube.com/watch?v=dDseexwqm5U


#705

Pribyslavitz, no one is playing Dice at the Tavern. Fully upgraded town with various NPCs invited to live and work and no one wants to throw some dice with me.