Report Bugs Here Please!


#708

From the Ashes, After trying to build tavern…Infinite Load Screen


#709

#710

Do you have the HD sounds? If so disable, ‘reset’ the in game to default from the audio menu, and re-enable, worked for me. Is worth trying.
If not, ‘resetting’ the sounds in the menu might also work still.


#711

When I try to hit someone my character hits the ground it is as if each blow will throw him down and when he fought with bandits or cumans and managed to hit them in the armor they do not receive any damage. It happened with today’s update and each game that charges happens the same.


#712

even have try to remove all dlc and run just the game still no sound.
after removing all DLC i have verified all files still no sound.
Alt tab game …switch between borderless to fullscreen and full screen to borderless …nothing


#713

Did you click on “reset sounds” (or the nearest equivalent, can’t see menu screen on this device) in the ingame menu?

My troubleshooting went. …

Uh-oh, no sounds.
Check audio menu, notice the absence of an option for HD sounds (can’t recall if it was present before). Installed HD pack a long time ago, not deliberately refreshed since.
Steam to uncheck dlc for HD sounds and voices.
Retry, still no sounds in menu or in game.
Back to menu. Click “reset sound”, play with sliders. Sounds, both in menu and in game.
Steam to reselect HD audio dlcs.

The important bit for me was the fiddling in the menu and forcing a reset. I think this may have been all that was strictly required. I hope this helps, if not continue waiting for formal support assistance… but this is an easy thing to check and/or to overlook.


#714

Thanks.
Dont know what happened after seen your reply i was going to try to reinstall and try that fix.
Installed the game on different drive and updated my nvidia drivers and somehow the issue was gone.
Either way iam again a happy camper!!!
time to go pick lock some stores :smiley:


#715

After completing the last quest in bands of bastards, i can no longer wait or sleep. you cant delay - there’s no time! i honestly don’t know what im suppose to do? i talked to kuno and then reported to ragzig. i have no other quest objectives other than main game story quest. i can play the game normally, no other issues. i can save the game only if i drink savior schnapps or use a save mod or the game autosaves.


#716

delete my post


#717

that makes it seem like it isn’t suppose to change from default on its own - which it did. normal or fixable currently?


#718

There is a bug that cause most buffs and debuffs to be removed upon loading a saved game. In my current playthought, I woke up with hangover, yet on reload, the hangover effect was gone. Same with serrated edge or blacksmith son buffs. they disapear when relaoding a game.


#719

delete my post


#720

Both houses in the two attached screenshots are empty. The mobs act normally as if nothing was missing
(cooking, sleeping, sitting down on a bench) Report was sent out to WH!


Rex, Familia et Ultio,
Rataj
:slight_smile:


#721

It appear this bug only affect weapons and that un-equipping - reequipping the weapon after a new load will fix the issue. Nice to know when you reload a schnapps save right after a failed attack on a bandit camp :slight_smile:


#722

With latest patch, the entire mesh set of leather boots is gone. if you try to equip them Henry will show bare feet as if He’s wearing no shoes at all. The stats by the way change if you have the boots equipped.


#723

I have the same issue.

Also if any NPC wants to attack anyone, they “reset their pose”, cancelling their attack and no one hits anyone. I’ve tested stealing things in front of everbody in town (tested in Uzhitz) and all guards were trying to attack me, but when they tried to make an attack, they just reset to their initial stance. I’ve teste in a new game and the same thing occurs.
That way I can only play peacefully to not break the immersion :frowning:


#724

Bandits that search for Timmy in Rattay are still going to the Tavern instead to the Butcher where I lied to them I met Timmy there and they are still standing into each other and don’t talk to Henry. And why let the guards let the bandits running into their town? This quest part is completely bad designed. Please rework it.


#725

The Butcher in Sasau has an activity for me, but when I try to speak with him, there’s no option to accept the activity.



#726

hmmm, have you entered vranik hill fort in that playthrough? that used to disable certain quests but you would still see the marker. that was meant to be fixed though.


#727

The Innkeeper in Samopesh has no Sound when talking about the Quest including the Tourney and the Son of the local Blacksmith.