Show us your henry


#142

If I remember right, upstairs on the right is my own chest. I was a little surprised that it wasn’t next to the bed, if I remember correctly. But I’ll have a look, thanks!


#143


Knight of the Order of the Flaming Heart prepares to charge.


#144

How did you get that particular shield? I’ve seen it one time in the game, and I missed the opportunity to steal it.

I love that shield.


#145

@DantedellaBroadway Seen that shield among Vranik NPCs


#146

That shield wowawiewaaa


#147

Yep. That’s where I saw it. Was hoping it was also in a chest somewhere.


#148

Can you go into vranik pre quest and steal stuff there?


#149

I got this shield in Vranik, the bandit carrying it spawned very close to the entrance gate and I managed to kill him and two of his friends without alerting most of the camp, so it was a stroke of luck.


#150

I didnt have a world chest…for me the one on the main floor entrance by the door is like villager clothes(womens clothes I think), in the kitchen/dining room where the food pot is was empty, upstairs left was all kinds of bows and arrows and upstairs right was Huntsman outfit, Huntsman Sword(40 of them actually, a bug I think) and some vambraces I think(maybe more)…mine didn’t have a world chest though, it was my only real complaint about the property aside from some times when I take stuff it counts as stealing but that doesn’t bug me much lol


#151

don’t think so. with console commands, pc users might be able to jump over the wall. not seeing how PS4/XB users can do the same (tried jumping over dump spot many times with and without horse)


#152

I got in beforehand, but it was just ruins.


#153

Seeing all these Ansel shots really makes me miss third person, I know they wanted to be “Immersive” but hell give us a choice make it a toggle like Fallout 4. I always run around the country side in third person then when I fight I pop into first. Kind of useless to have all this cool as hell armor and never get to see it.

Its a GAME Warhorse not a Knight Training Simulator.


#154

That is really strange. It sounds like a possible bug? I’d imagine that the chest was supposed to switch from Nicholas’ chest (i.e. outfit) that the player could potentially loot before the quest to a world chest after the player receives the house. I did the quest on 1.2.5. Maybe you did it before and they’ve fixed it since? The deeper one digs, the buggier the game gets, but I still love it so much.


#155

Send me $1,000 and you can see my Henry! :rofl:


#156

for sure, it’s great…idk cuz I wasn’t paying attention in the dialogue but apparently Sir Divish says something about there being a chest in there with supplies or something, idk. Like you said, the game is great and I just bought the room at the tavern down the road from the Huntsman Lodge so I just store stuff there and retrieve it after a fast travel if need be


#157

How/where did you jump over the wall?


#158

If you’re asking about looting Runt, I did it yesterday, so I can tell you. (But unless you’re short of cash, it’s not really worth the time since there are no unique items.) Go to the wall of the Pribislavitz church from the north (so outside the camp). There is a little brick column coming out of the wall and a bush on the right. Park your horse between the two with its head touching the wall. I did it at an angle - the horse was facing the bush a little. Then dismount and position yourself. You’ll need to run directly against the wall and jump before the bush and then again. With a bit of luck, the bush&horse combination will keep you up long enough to make it across the wall. Getting back out is easy as there are ladders on the other side.


#159

No, asking about jumping over Vranik wall. Need to do so in order to move on with die is cast quest*

Btw, Boru9, thank you much for the detailed explanation about Pribyslavitz
*-

Erik not in Vranik bug

you can jump out of Vranik and meet with Erik outside Sasau monastery. That triggers the battle with Henry’s old instructor. Problem is the gate is locked (x - use, not enabled). PC users can use console commands to jump higher (and over wall) and continue quest. PS4 users… hosed till 1.4 or later


#160

I’ll have to go back and check… I think there was an object close enough to the wall to jump over.


#161

Funnily enough, I did the Hare Hunt quest again with my new Henry, and no world chest either - just the outfit. So perhaps the developers have changed their mind on that one.