►Alpha 0.5 Bug List

Here is a map for bug reports. Use it to locate your bug… :grinning:

Please post all the new bugs from Alpha 0.5… :grinning:


Hi, after update I get error message “could not access CrySystem.dll (check working directory)” and that is all I get. Is there a quick way how to fix this? Game worked just fine this afternoon though… Thanks.


When fighting the hardest enemy nothing happens, he stands there and takes hits, no fighting reticle.

The second time I fought him he attacked

This and the fighting with others started before end of the cutscene/cinematic.

Looks like more people have this problem…
Can you post your hardware(config),please?

1 Like


Thank you, I will give this to our QA-Team, they will care about this problem. Unfortunately you are not the only person with this error. We have to fix that.


great, thanks! - 20characters :wink:

Getting an error “CryEngine Error: Expected an UNICODE window for launcher” on start.

I get exactly the same error.

GTX 980ti

Processor: i5-4670k
GPU: nVidia GTX 780
Memory: 32GB

Windows 10 64-bit

1 Like

Could not acces crysystem.dll

  • When I start the fight in arena my opponent is already striking me when I get the back to Henrys view after cutscene.
  • I don’t think that lighting should apply to Henry in inventory screen. He was too bright at night.
    I will find some better ones when I play some more :slight_smile:

1 St. Crash by picking thistles.

When I’m riding my horse it will sometimes randomly catapult into the air and it damages me.

After updating, I get a CryEngine Error: “Expected an UNICODE window for launcher” and I can’t launch the game.

The game launched properly in the previous version.

Hmm :confused: First time starting this game (buyed it today)

  1. I start the game over Steam
  2. after the screen with the controls it goes black and it stoped without massage or smth.
  3. After that i need to reapair my game over Steam.

I found out Its deleting “Game.exe” + “steam_appid.txt” after every Crash…

(sry for my English)

  • when I try to conversate with a stuck NPC, the screen goes black and all i can see is the FPS counter and text in the corners of the screen, I can’t even open game menu, map or inventory
  • I randomly find dead NPCs in or around the war camp, but I can actually talk to them like they were alive

Same here. Can’t play.
My specs: http://prntscr.com/8zv95e

Well… this build seems not to be the most stable one. Thank you for posting the problems here and sorry about that. Sounds like we would need to patch a few things up.
Thank you for beeing patient with us. :blush: