Crashes after 10 mintues of gameplay on 1.8.1 (PC)|Being investigated by WH, please scroll to the bottom of the thread


#41

Would be interesting to know if you start having issues at the 20-30hr mark, it’s the most common playtimes I’ve seen reported with the bug… hopefully this is fixed by then though. Personally I just don’t have it in me to restart at the moment.


#42

Hi all,

I have over 100 hours on this save and all of a sudden since 9 Feb for me it crashes after All that Glitters quest finishes.

For some reason if i finish the quest then it will crash whenever i enter into a dialog with a npc. If i dont finish the quest because i load a save right before i go with Ulrich then the game is fine and i have no issues.

No idea why this happens, never crashed or had any issues before.


#43

After playing 150+ hours, the patch 1.7.1 and now 1.8.1 made the game unplayable.
when someone will tell me to start over again - no, I don’t want to play again…


#44

Same issue - Game crashes in less than 10 min. play.

Updated as soon as it was available and no issues until today. Don’t know what causes this.


#45

Hello, i just registered here to post that. I confirm the problem. After 25 hours, suddenly the game started to crash to desktop randomly after 5 minutes from loading the last save game…no matter what i do. This morning the game was working normally. Now after 25 hours it just broke. Shame on you, devs. I thought after 1 year, the game was finally fixed…seems like i have been fooled. Now i know why this game have such a bad reputation…gg.


#46

I purchased the game after 1.8.1 was released, so I’m not sure if this is correct.


#47

I’m in the siege mission, and until the last update of the weekend of February 9-10 , the game had been perfect. Now, with this last update, when I load the game, more or less to the firts minute of playing, the game is going to the desktop of xbox one. I tried to uninstall it and reinstall it, but it’s the same. Also, although it matters less, it takes much longer to “load the file.”


#48

29 hours for me


#49

This is actually probably related to the save file size instead of the play time. Since the size grows the more things have to be recorded in your world. I assume something gets corrupted along the way, or there’s some memory leak included after a certain threshold.


#50

Same problem here,
currently doing “all that glisters” and the Hans Capon DLC quest. The game crashes faster (Instant, when loading - 5 min) when I’m near the Robber Hideout of the DLC or the brigand camp near it. When loading older savegames, it takes longer ( 10 - 15min) to crash.
Next bug ist, that I can not buy anything from the Prybislawitz archery-dude, just the bow contest in the dialogue options.
Last but not least: I can’t do the Sasau butcher’s activity, although he has the activity-marker on the map.


#51

I tried to delete the old savegames files, but nothing changed.

Anyway, i tried to play for 2 mins, before another crash, i was able to save to another city in the game. Now the game crashes right about when the game finish the loading. Seems like there is a “background timing” and when expires the game just crashes, doesn’t matter what you try to do -.-


Report Bugs Here Please!
#52

Can we have an update from developers on this issue please. This is a game breaking bug as cannot play due to the game consistently crashing to desktop.

Only response on the matter I have found.

devResponse


#53

Yes same problem as you describe, crashes randomly anywhere, anytime. On PC, started happening after 8th Feb, had played on hardcore with no issues whatsoever till that date. Now unplayable.


#54

I received this response to my bug report:

"Hi,

thank you for letting us know, we are working on fix,

QA Team
Warhorse studios s.r.o."

Hopefully they can find out what’s going on and issue a hotfix soon.


#55

Hi everyone,

we are really working on fix. Just to speed up the process, can you send me a PM with a save file, where the game crashes after awhile? We will look at everyone one of them, just to be sure.

Thank you all!


#56

Tried sending you a PM with a save file
got this:
image

I’ve also sent an email to support email(support@kingdomcomerpg.com) on Sat, so if it came through - you should have it.

EDIT: And thank you for looking into it, hope it’s resolved soon. Really loving this game so far, but this issue is a deal breaker, I don’t think I’ll restart for the 4th time


#57

I did. Thanks.


#58

same, can’t send. not sure what is a good site to upload it too either. also sent an email with save attached.


#59

Extension of save file is whs, maybe you are trying to send a different file?
Save files are here:
Local Disk (C:)\Users<your account name>\Saved Games\kingdomcome\saves


#60

Yeah, definitely sending a whs file
one of these:
image
‘whs’ is not in the list of authorized extensions for me, according to the message I get when I try to upload it. I’ve only created forum account on Saturday, can that be related?