Report Bugs Here Please!


#467

having the same problem and get stuck at cutscenes more often
had to do courtship side quest multi times over and over…
yesterday freud trophy which i skipped for now
before patch 1.3 gallows side quest, batism of fire and some more
this shit gonna cost me a controller


#468

found another with quest playing with the devil
while following the woman to the woods the woman in the blue dress stops halfway stand stil for 10 sec and then turns around
and i have zero noise and ofcourse i keep it at distance


#469

Same problem here. I can’t initiate any dialogue with him or the rest of the bandits. I’ve even slept, in the camp. I was wearing the tabard of bernard…and armor. No weapons on.


#470

I had a bit of a glitch with this quest - it sounds like the same problem, but it sorted itself out. I entered the camp and walked around for a fair bit until finally the cutscene/dialog (can’t remember) was initiated where the guarding bandit tells me I can follow him into the camp to Wolflin. I was actually already in the camp and much closer to Wolflin than him, but the rest of the quest worked fine. I’m assuming the area where the player needs to be to trigger the invitation is not correctly defined.


#471

There is severe camera stuttering making the game unplayable.


#472

This is interesting. Do the devs know what graphic card you have? It sounds like some sort of incompatibility. Of course, they need to fix this, but I don’t think it affects everyone. I’m able to play the game on a machine that’s actually several levels below the minimum system requirements and I only get very slight stuttering during combat against multiple opponents.


#473

My details are in the thread. They have acknowledged the problem. It span different GFX card and CPU’s.


#474

Currently playing on Xbox one. Zmola seems to be invisible when looking for him at the mill in The House if God quest.


#475

Using 1.3.4, the game crashed (“Fatal error”) when I tried mounting my horse. I mounted the horse a few times before the crash, so it’s not every time.


#476

PS4: Switched to the bow atop the galloping horse one night when the game decided it was Shadow of Mordor…


#477

Confirmed on ps4


#478

PS4: Issue regarding transition from Hare Hunt quest to Cherchez la Femme quest. I’ve tried every variant of the quests that end with Henry becoming the new Master Huntsman, but at certain points, I’m unable to progress further:

  1. If I do the Hare Hunt quest and make Margaret arrange a meeting between Hanekin Hare and Henry, he never shows up. I waited at the meeting spot - without saving or time skipping a whole day in-game and nothing happened.

  2. If I go the Sheep in Wolfs Clothing route, everything seems to be working fine in the beginning, but after killing the Talmberg guards, abducting Margaret, and receiving the confession letter, I can’t get Nicholas to sign it. The dialogue option simply doesn’t show up. I’ve noticed that no matter what I do, the Hare Hunt quest still remain active, when it should fail after engaging in Hanekin’s scheme, so maybe that’s the issue here?

It is worth noting that I’ve tried all sorts of method that other player’s have reported worked for them, including not doing certain parts of the quests, not saving/skipping time during the quest and so on, but nothing works for me. I really wanna finish this quest as the trophy means a lot to me.


#479

I finished this quest on an earlier patch and on PC, but I’m going to add here what I know: Even though the quest mentioned seeing Hare at night (at dawn? I can’t remember), I went straight there in the afternoon, and he was already there and the dialogue played out as it should.
Another thing I noticed when trying to get through the quest is that when abducting Margaret, one needs to wait until about 6 a.m. and only talk to her after the horn is sounded. I followed someone’s advice and followed Nicholas out into the woods (he leaves his house around 5) and then when I heard the horn, I turned back and ran for Margaret and convinced her to go to Hare.
Also, I never talked to anyone in the Inn in the Glade during this quest, which might be a potential factor. Good luck - I hope you find a solution.


#480

Many thanks for the advice, as I said I’ve tried most things; both talking and not talking to Andrew at the inn. But I definitely abducted Margaret before 6 a.m. so I’ll try that out


#481

As a matter of interest, whereabout are you in the main quest line? I’m having trouble triggering the Hare Hunt quest with my second Henry, and I’m wondering whether it may be due to that.


#482

It should be after you take down Runt (I don’t remember the quest name). I checked both before and after, and I couldn’t initiate the quest until after


#483

Thanks. That’s what I suspected. It’s nice to have it confirmed.


#484

So I’ve decided to join this forum after hours of searching for help, but to no avail. Hopefully someone will be able to help or even the devs can fix this problem.
First of all, I freaking LOVE this game. I’m playing on Xbox One and, despite its well publicized faults with textures, popping and occasional crashes, I’ve been super patient through the whole experience as I’m enjoying it and holding out that the devs would soon patch everything to higher standard.
That was until I updated with patch 1.3. With nearly 70 hours of gameplay under my belt, this latest patch has almost rendered the game utterly useless for me. There’s a massive frame rate loss that’s worse than a stop-start animation, making things like combat, horse riding, looking around and even walking absolutely frustrating.
The worst thing about this is that it’s intermittent. When loading a save, the textures take forever to pop, but once they do the frame rate drops to a snails pace. And that’s in the countryside - I tried to ride into Sasau and things got super messy.
I’ve tried a new game to see if the hours I’ve spent have contributed to the drain, but nope. It’s exactly the same. I close all background apps on my dashboard, rebooted my Xbox One and even toggled the FOV to each of its 3 options. Nothing. I can’t even uninstall to revert back to the previous working version as I have a digital copy.
It’s concerning for me particularly because I can see other comments talking about random encounters being the main issue- for me, I just want my game to run like it once did!
I really hope that this does get resolved soon because until it does, I can’t bring myself to play it in this state.
PS: When I first installed Witcher 3 way back during release week, the frame rate took a battering then, almost in the same way, even during cutscenes, first patch - all fixed and ran as smoothly as expected. Just an FYI


#485

Although it’s not as bad for me as you’re describing your game, patch 1.3 seems to have made things in my game worse as well, most notably loading times. Up until this point my game has run pretty smoothly, and I hadn’t only encountered one minor quest bug. After the patch that number has risen to 5.

However, as you said it really is a great game, and for me it’s still playable, so I’ll definitely continue playing for a long time unless things get worse. But what you’re describing definitely sounds frustrating


#486

After a save on the ‘My Friend Timmy’ questline, I’m unable to interact with npc’s…the option to talk to them doesn’t even show up. My reputation in towns is fine and I’ve tried going to different towns/villages and it’s the same thing - no option to speak with npc’s. I play on PC